AVS Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have two rather annoying issues with the Cyberlink MPEG2 decoders which I just can't seem to resolve.


1) The Cyberlink codec seems to think everything is NTSC material, but I live in Europe and hence, PAL. This gives issues with deinterlacing and rendering, because the Cyberlink codec is deinterlacing/rendering to 59.94Hz, while the source and output are 50Hz. Where do I change a setting to correct this? ATi's MPEG decoders do this correct btw.


2) Not sure if the first issue is related, but Cyberlink deinterlaced material looks awfull compared to ATi's MPEG decoder.

See:

*** not allowed yet ***

*** not allowed yet ***


I already applied some registry hacks found in the forums. Videocard is a Sapphire HD3850 AGP btw.
 
1 - 1 of 1 Posts
Top