AVS Forum banner

Problems with DCT6412 STB

472 Views 4 Replies 5 Participants Last post by  andyO
I have a problem with the DCT6412 set top box. When the box is recording a program and I turn on the TV I get no sound. The word mute is at the top of the screen which is unrelated to the TV mute or the mute on my receiver and seems to be coming from the stb. If the TV is already on when it begins to record the muting does not happen. Any help will be appreciated. Thanks.
Status
Not open for further replies.
1 - 5 of 5 Posts
do a search to program the 6412s remote mute button.
I get this once in a while while watching/recording shows. I use a Harmony remote for all of my devices. What fixes this is using the remote for the 6412 and pressing mute. If you are using a universal remote make sure it is set for the STB then press mute and it should come off.


IF there is an actual fix for this please respond in this thread. I have been looking through 6412 threads and there is just too much to read.


Thx
I agree the thread is way too long, it could take hours to search. The answers are in the first 15 pages above in the official thread. I programed the mute button to unmute the boxe instead of the TV. Here is how



1) Press the "Cable" button at the top of the remote.

2) Press and hold the "Setup" button until the "Cable" button blinks twice.

3) Enter 994. The "Cable" button will blink twice

4) Press (don't hold) the "Setup" button

5) Enter 00141 (the code for mute)

6) Press whatever button you want to map the mute function to.


You can also add the 30 sec skip code 00173 to any button if your remote doesnt have it


jeff
See less See more
Thank you Jeff,


It works like a charm. :)



A.
1 - 5 of 5 Posts
Status
Not open for further replies.
Top