AVS Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
735 Posts
Discussion Starter · #1 ·
I've tried everything, but i just can't get it to work with anything but Dscaler. The problem appears to be the fact that i can't install the drivers for it on this WinXP system. I've tried using the CD that came with it, as well as nVidia's WDM drivers, but nothing works - the system simply cannot detect the card. For some reason, Dscaler doesn't seem to care about this so it works just fine. But other software such as iuVCR or ShowShifter refuses to work. Any suggestions?
 

·
Registered
Joined
·
735 Posts
Discussion Starter · #2 ·
How many times do i have to post about this for someone to help me with this problem?
 

·
Registered
Joined
·
2,006 Posts
Give the following driver a try:

http://btwincap.sourceforge.net/



I believe it started from a similar code base to dscaler in its beginning. If descaler is working than this driver might work for you as well. Descaler uses its own built in routines to access the capture card hardware. So that is the reason it works even tho you can't get a regular driver to load.
 

·
Registered
Joined
·
9 Posts
Try downloading the newest drivers from the Zoltrix website . They may be newer than the ones on your CD. I just installed XP on my HTPC and the Genie card (KBK modded, too) works just fine under XP with the downloaded software.
 

·
Registered
Joined
·
1,390 Posts
I also just went to Zoltrix's site and grabbed the XP drivers... worked without issue for me.
 

·
Registered
Joined
·
735 Posts
Discussion Starter · #7 ·
Quote:
Originally posted by dm
Give the following driver a try:

http://btwincap.sourceforge.net/



I believe it started from a similar code base to dscaler in its beginning. If descaler is working than this driver might work for you as well. Descaler uses its own built in routines to access the capture card hardware. So that is the reason it works even tho you can't get a regular driver to load.
Tried this one. The setup told me it couldn't detect the card, so i selected it manually. Installed, restarted. iuVCR loaded up without telling me the usual about it not being able to deteact a capture card. But when i tried recording, i got nothing - the record button would be down, but nothing would be recording. Tried the drivers off Zoltrix' site as well. After restarting, i get this little window in the top left corner of my screen telling me to wait 240 (or however many) seconds for it to detect capture hardware, but it finds nothing. Same result - Dscaler works, everything else doesn't. Help!
 

·
Registered
Joined
·
16,594 Posts
I use the tweaked 848 drivers under WinXP and I can use WinDVR 2 as well as PowerVCR II . It takes about 30 seconds before it finds the card but it works great once loaded .

--- Jason Berg
 

·
Registered
Joined
·
735 Posts
Discussion Starter · #9 ·
And where can i find these tweaked drivers?
 

·
Registered
Joined
·
735 Posts
Discussion Starter · #10 ·
Anyone?
 

·
Registered
Joined
·
16,594 Posts

·
Registered
Joined
·
735 Posts
Discussion Starter · #12 ·
No such luck. Now iuVCR says it's recording, and gives all the statistics, but all it records is a static green screen. I think my system is polluted with other drivers that i don't know how to get rid of. I installed the nVidia WDM drivers, and now my system thinks they're for a tuner on my GF4 - a tuner that doesn't exist. So i had to disable all 4 devices associated with that. It also labels my Zoltrix as a Conexant because of the drivers i installed earlier. I uninstalled them, and even took out the card, but nothing helps - it still recognizes the card as a Conexant. Unless someone can tell me a way to permanently get rid of all the drivers even remotely associated with video capture hardware, i think the only way around this is a clean format, and then a fresh installation of the drivers linked above.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top