AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi


My first post here after a long period of just reading.


I'm just about to do a full setup of my projector, a Sony VPH 1031QM.

I've encounterd a problem when I was centering my raster on the fosfor.

I took off the lenses and used the centering magnets on the tube neck when I centered the raster.


The shape of the raster nor the image is square. (I've included a picture which explains a bit better)

It's just on the blue tube which I find a bit strange.


Anyone who knows a solution for my problem?



/Johannes
 

·
Registered
Joined
·
496 Posts
Are all the controls zeroed out? Sometimes the raster will not be square if the controls are either adjusted (converged) or zeroed out. Do you know if the blue will converge properly?? As long as the blue converges properly it should be OK.


Also- do all the tubes have those lines in them? If so it could be a sign the power supply is having some trouble, or you might have some serious ground problems...


--Kieth
 

·
Banned
Joined
·
2,582 Posts
It looks as the main pincoushion is not set right as the green looks a litte tweeked as well.


AS Keith says, you should null all the controls before settign the tube magnets as this will yeald in a rock solid set up. Looks pretty good though for a 16:9 set up. Lik mine. The pincousion controls are at the very top of the convergence board in white so they effect all three tubes at the same time. They look kind of like this : ) ( and this ( )
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top