AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Hi all, long time!

I have all my devices (Xbox, BD Player, Roku and Chromecast) connected the the RX-V781 AVR HDMI's. The AVR is connected via ARC out to the Hue Sync Box port 4 (supposedly ARC). The Hue Sync Box is connected to the Samsung One Connect Box port 4 (ARC) which is connected to the Samsung TV QN82Q90RAFXZA.

Problem 1 = I only get a 3.1.2 sound, not a 7.1.2 like I'm supposed to
Problem 2 = I can't get the AVR to display the On Screen settings, so I can't get to the AVR settings
Problem 3 = All HDMI video show fine on the TV except for the Xbox on HDMI1, I get a white screen from the Samsung TV

Could I get some help from the fine experts in this community? Thank you in advance.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
Please help.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Please help!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
I bypassed the Sync Box and went devices ==> AVR ==> One Connect ==> TV. If I don't use the ARC ports on the AVR out and the One Connect in, I don't get picture nor sound. And still can't get the AVR On Screen menu to display on the TV, however, I used the Yamaha app to setup the AVR, but like I said, no luck on solving the problems above.

HDMI cables are fine, video processing is turned off on the AVR. OTA antenna works on AV4. I use the Smart Hub for streaming apps.

Need more help!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Wow! Nobody knows?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Unbelievable!
 
1 - 6 of 6 Posts
Top