AVS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,076 Posts
Discussion Starter #1
I am trying to use my iPaq as a remote for a Sony G70 Projector.



I downloaded this CCF in the remotecentral's files section :
http://www.remotecentral.com/cgi-bin...roj-vphg70.zip


I loaded it onto my iPaq running pdawin's TVremote software.


The CCF loads successfully and all pages show up properly. But the remote codes seem to be wrong or something.


The problem is that the projector does not respond to any of the buttons. I know that the projector and the iPaq and the Tv remote software I am using are all OK because if I use the CCf for a similar projector (Sony 127xx) some buttons like power on work fine.


Can anyone help me ?



Also, I found out another file for the Sony G70 but it is really a NCF. See it here:
http://www.remotecentral.com/cgi-bin...roj-vphg70.zip


I tried loading is onto pdawin's TVremote, but it does not work.


Is there a way to convert a NCF into a CCF?
 

·
Registered
Joined
·
842 Posts
If it were me I would just cut and paste the hex onto the interface I wanted to use... Is that an option with your remote / program?
 

·
Registered
Joined
·
2,076 Posts
Discussion Starter #3
Yes,

Now I am pasting the HEX IR codes into Pronto Edit to make the CCF files. But strangely it still does not work


Maybe I should make a brand new CCF to check. Is there any special setting I have to do to make the HEX from RC work in protoedit?

Quote:
Originally Posted by Darian /forum/post/0


If it were me I would just cut and paste the hex onto the interface I wanted to use... Is that an option with your remote / program?
 

·
Registered
Joined
·
2,076 Posts
Discussion Starter #5
Chris,

I am using ProntoEdit 4.0. On the iPaq I am using PDAWin's TV Remote software.


I made a test CCF. Check out the Test CCF attached. Strangely this CCF does not even send IR signals.


What am I doing wrong ?

 

TEST SonyG70.zip 2.8271484375k . file
 

Attachments

·
Registered
Joined
·
842 Posts
You sent this...

0000 0066 0000 0010 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0018 0000 0325


My CCF say this...

0000 0066 0000 0010 0061 0018 0019 0018 0031 0018 0031 0018 0031 0018 0019 0018 0031 0018 0019 0018 0019 0018 0019 0018 0031 0018 0019 0018 0031 0018 0019 0018 0031 0018 0019 0329


See the differance... try mine and see if it works.
 

·
Registered
Joined
·
2,076 Posts
Discussion Starter #7
Thanks for trying to help Chris, but I found that the problem was not with t he codes.....it was the software I was using on the iPaq


Finally I have got it working.



I used Tonto to convert that G70's CCF to a TSU6000 format. Then I loaded it onto Netremote software on Ipaq. Only then it works fine. Netremote does not like other format CCFs.


But netremote is not responsive, I have to hold down the buttons to get it to transmit. Then also the range is lousy.


I am looking for a proper Pronto....maybe a TSU6000. I hope it is not too old a model.


Thanks again!
 
1 - 7 of 7 Posts
Top