AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Hi

I have a ps3 hooked up with hdmi to onkyo 606, and I have 5.1 speakers.

I tried to watch a blu ray movie and I noticed the audio is matrixed, so I hear pretty much the same on all speakers.


I tried to change the ps3 options from Lpcm to bitstream and back again, same result.

what can I do to fix this?


thanks
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
thanks mate, but I have just found the solution myself: in the ps3 - unchecking all pcm 2.0 audio options and using bitstream..


thanks anyway!
 

·
Registered
Joined
·
502 Posts
You need to use PCM if you are to have the PS3 decode TrueHD & DTS-MA. In bitstream mode you'll only get DD5.1 and DTS-Core.
 

·
Registered
Joined
·
587 Posts

Quote:
Originally Posted by imeridian /forum/post/14291880


You need to use PCM if you are to have the PS3 decode TrueHD & DTS-MA. In bitstream mode you'll only get DD5.1 and DTS-Core.

Ditto....


The proper audio settings for PS3->606 are to set the PS3 to LPCM and leave all the appropriate formats checked. Connect PS3 to 606 via HDMI as you have done.


You should be good to go from there. There may be some setting in the 606 that is post processing the PCM from the PS3, but I can't readily imagine what that would be.
 

·
Registered
Joined
·
14 Posts
MANUALLY, MANUALLY, MANUALLY check the boxes for everything your receiver can handle, then set it to LPCM. THIS WILL WORK...I had same problem and now after manually configuring I get 5.1 or 7.1 LPCM.
 
1 - 6 of 6 Posts
Top