AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
My PS3 has been occasionally dropping frames for either the left or right eye during playback of Blu-ray 3D movies ever since the last system update. I've changed the HDMI cable but that didn't work. I have the Slim PS3 hooked up to my Onkyo HT-S5300 receiver and passthrough the video from the receiver to my Panasonic GT25 3DTV. I have 24 hz output turned on for the PS3 and 24p Direct In turned on for the GT25. The issue doesn't resolve itself whether or not I bitstream the audio to my receiver. This doesn't happen during playback of 2D Blu-rays.
 

·
Registered
Joined
·
2,140 Posts

Quote:
Originally Posted by Bethmygibbons /forum/post/20859756


My PS3 has been occasionally dropping frames for either the left or right eye during playback of Blu-ray 3D movies ever since the last system update. I've changed the HDMI cable but that didn't work. I have the Slim PS3 hooked up to my Onkyo HT-S5300 receiver and passthrough the video from the receiver to my Panasonic GT25 3DTV. I have 24 hz output turned on for the PS3 and 24p Direct In turned on for the GT25. The issue doesn't resolve itself whether or not I bitstream the audio to my receiver. This doesn't happen during playback of 2D Blu-rays.

Can you duplicate this issue with a different TV and PS3 ?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top