AVS Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
(had this posted in the playstation section but did't get any bites yet)


Had my PS3 for just over a month now. Had it paired with a Samsung LN46A550 for a little over 2 weeks.


Every thing had been working great, then sometime after the I installed the 2.41 firmware update I will get HDMI video dropouts or flickering of the screen briefly.


The flickering can occur at the dash board but total dropouts to a black screen only happen while playing a game or watching a blu-ray. It is random but will probably happen about every 15mins or so. It goes black for a second, the TV's display comes up for "HDMI 1920x1080 24hz" (like if you pressed the info button on TV remote) then the picture comes back a second later. The audio is uniterupted, I have it fed to a HK 240 over optical.


I have tried different HDMI cables (monoprice 1.3a most recent, tried different ports on tv, tried reseting HDMI setings on PS3. I hooked up the PS3 via composite and it does not do it.


The TV has no HDMI issues when used with my sattelite reciever.
 

·
Registered
Joined
·
1 Posts
I've had a similar experience since 2.41. The flickering ceased after switching out the hdmi cable with a different one, both cables are from monoprice.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
I have noticed somewhat less cutouts with the most recent cable, but it still does happen. Can I roll back the firmware somehow?
 

·
Registered
Joined
·
181 Posts
Since you're getting the same problems with different HDMI cables as well, it sounds like something has gone wrong with your PS3's HDMI port since the FW 2.41 update. Either that or the HDMI port is physically damaged.

Hmmm, this may sound primitive, but try wiggling the PS3 side HDMI cable port back and forth or tighten the connection and see if that makes any difference.

If it doesn't make a difference, I would contact Sony since you're still under warranty.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Thanks friedrice, I just happened to try exactly that earlier today, and that is exactly what it is. The HDMI port seems like it may hav a bad solder join to where it meets the mainboard, if I press lightly down on the HDMI cable, the screen flickers badly.


Any tips anyone on how best to take this up with Sony? (quickest and most painless repair)
 

·
Registered
Joined
·
459 Posts
i have the same type of problem except my signal works with blu ray (which is good bc that swhat i bought it for), but for games it will flicker at a ridiculous rate to the point where you cant see anything. I have switched cables and nothing helps....ideas??


Im thinking of using component until i update my receiver...is that the best idea?


Thanks!
 

·
Registered
Joined
·
2 Posts
sorry to reserect an old thread... many may be doing what we did- a new home theatre for the holidays!

We got flicker and snow on our projector until we changed the auto settings on the ps3 to 1080 i from 1080p. Works perfect now!
 

·
Registered
Joined
·
13,057 Posts

Quote:
Originally Posted by Idahoboy /forum/post/17607049


sorry to reserect an old thread... many may be doing what we did- a new home theatre for the holidays!

We got flicker and snow on our projector until we changed the auto settings on the ps3 to 1080 i from 1080p. Works perfect now!

The real solution is a better or shorter cable.
One that can handle the required bandwidth.
 

·
Premium Member
Joined
·
26,161 Posts
Please take the discussion to the PS3 sticky thread. I appreaciate not starting a new thread...unfortunately, this thread was created after the sticky, so it would cause issues if I merged it. Thanks for understanding


Ron
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top