AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
When I play 2 channel audio, my receiver always displays 7.1 48khz and disables all the PL2 options. Is there any way to make it just output the 2channel audio over hdmi on videos with only 2channel tracks?


When i play 2channel audio from my cable box over optical, it's fine and i can use PL2.
 

·
Registered
Joined
·
7,961 Posts
Disable non-2-channel audio output in the PS3's sound settings XMB menu. On your current settings, the PS3 is sending your AVR 2 channels of audio and 5.1 channels of emptiness. It's a pain to workaround, but that's how the PS3 works if you want to matrix anything less than 7.1.
 

·
Registered
Joined
·
6,086 Posts
It's something that can be fixed in firmware, but the real question is if Sony will fix it. I know that there are a lot of users in this board that have the same complaint.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #5 ·
well that's good news i guess... is there any way to request this from sony? (email/feedback page/etc?)
 

·
Registered
Joined
·
117 Posts

Quote:
Originally Posted by JoeMG /forum/post/14193114


well that's good news i guess... is there any way to request this from sony? (email/feedback page/etc?)

The PS Blog could be a start. Sign up a username and leave some comments.
 

·
Registered
Joined
·
194 Posts
After four emails to Sony they finally sent me a address to send a formal complaint. I am working on the letter as I speak if any one else wants to send a letter here is the address.


SCEA

Attn: Correspondence

P.O. Box 5888

San Mateo, CA 94402-0888


Maybe if enough of us send letters they will address the issue
 

·
Registered
Joined
·
3,525 Posts
well, for CDs, you can disable 176.4Khz for anything but stereo, and CD's will play in stereo at that sampling rate.


For other audio, I think it would be too cumbersome to keep playing with settings...if it even worked.
 
1 - 8 of 8 Posts
Top