AVS Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter · #1 ·
I'd like some confirmation from fellow PS3 owners regarding an issue I am experience with my PS3.


My problem may be a handshake glitch that they will hopefully fix with a FW update unless I have an odd PS3. The problem is if I have a disc in the player and I do not change the input to the PS3 before it powers up and posts I will get a blackscreen. To get it working again I have to shut down the system and then the system posts and launches into BD playback with no problem. Again this is only if there is a disc in when powering up. I have not confirmed that this is for all type of discs or strictly a BD issue. I will try multiple discs and reply.


So if you would try this please do and report back.


Thanks in Advance for your feedback,
 

·
Registered
Joined
·
278 Posts
Well as I reported in another thread, I am having issues with playing Blu-Ray movies. I have firmware 1.32 and the handshaking when it loads a Blu-Ray movie freezes the system or at least puts in a state where it only gives you the option to stop playback. Even if you stop playback you never get back to the XMB and have to manually eject the disc and shutdown the PS3 by holding down the power button for 3 secs.


It seems that 1.32 is causing handshake issues when launching a Blu-Ray/DVD movie. I don't have an HDMI to DVI cable to try and see if that is a problem. Some people in the PS3 forum have not had an issue until updating to 1.32. I think there was a 1.31 before and it was fine. Not sure about the previous firmware number. Here's a link to the PS3 fourm movie problem thread.

http://boardsus.playstation.com/play...cending&page=1


I think your problem may also have to do with this somehow. Which firmware do you have?
 

·
Registered
Joined
·
38 Posts
i am having a similar problem. i have my ps3 hooked up to my hdmi receiver and the reciever hooked up to my tv using hdmi. my ps3 has always worked perfect with games. with blu-rays though it just goes to a black screen and then goes to the grey background and says playback failed. i have tried two different blu-ray movies, talladega nights & mi:3. i have gotten each movie to work once though. and each time it started up it worked perfectly throughout the whole movie(using EXACT same setup). but i tried mi:3 today like 20 times and it was unsucessful each time. so i have no clue what the problem is.
 

·
Registered
Joined
·
278 Posts

Quote:
Originally Posted by baller4ever85 /forum/post/0


i am having a similar problem. i have my ps3 hooked up to my hdmi receiver and the reciever hooked up to my tv using hdmi. my ps3 has always worked perfect with games. with blu-rays though it just goes to a black screen and then goes to the grey background and says playback failed. i have tried two different blu-ray movies, talladega nights & mi:3. i have gotten each movie to work once though. and each time it started up it worked perfectly throughout the whole movie(using EXACT same setup). but i tried mi:3 today like 20 times and it was unsucessful each time. so i have no clue what the problem is.

Which firmware do you have? What receiver? Also, did you have issues before updating the firmware to 1.32 if that's what you have. Thanks.
 

·
Registered
Joined
·
38 Posts

Quote:
Originally Posted by techwisenyc /forum/post/0


Which firmware do you have? What receiver? Also, did you have issues before updating the firmware to 1.32 if that's what you have. Thanks.

i have the newest firmware and i never tried using older firmware, i updated to the newest firmware on 12/22(when i got the ps3). i have a marantz sr-4001 receiver. how do i change the firmware?
 

·
Registered
Joined
·
278 Posts

Quote:
Originally Posted by baller4ever85 /forum/post/0


i have the newest firmware and i never tried using older firmware, i updated to the newest firmware on 12/22(when i got the ps3). i have a marantz sr-4001 receiver. how do i change the firmware?

Unfortunately, you can't rollback the firmware even if you reformat the hard drive as it is the boot memory that gets flashed. Not sure if you can download an older firmware and load it up through a USB stick or CD.
 

·
Registered
Joined
·
919 Posts
Yup I have this problem, and if you don't change the input on your TV before you power on your PS3 with a Blu-Ray in it then mine gets a grey screen but it doesn't do anything, it just sits there. Anyways so now I just change the input before I power on the PS3, easy enough fix for me.
 

·
Registered
Joined
·
278 Posts

Quote:
Originally Posted by inca /forum/post/0


Yup I have this problem, and if you don't change the input on your TV before you power on your PS3 with a Blu-Ray in it then mine gets a grey screen but it doesn't do anything, it just sits there. Anyways so now I just change the input before I power on the PS3, easy enough fix for me.


Do you have it passingthrough a receiver? Also, do you mean change the TV input to HDMI before you power on the PS3?
 

·
Registered
Joined
·
3,722 Posts
I see this too. It happens only if I turn on the PS3 before my DVI/HDCP display. The disk is not the problem, it is the HDMI/HDCP handshake.


For me, the fix is to always turn on the display before the PS3. This is a boot problem only and only if a BD movie is inserted before power on - games don't seem to have this behavior, once the handhake is done, I can switch inputs on the AVR or external HDMI switch and it appears to work correctly.


If there is no movie disk, it also does not happen, most likely a HDCP issue.
 

·
Registered
Joined
·
351 Posts
I'm using firmware 1.32 and I don't have the issue discussed in this thread. My PS3 is directly connected to my TV via HDMI (no receiver in-between). When I boot the PS3 with a Blu-Ray disc in the drive, the movie starts playing automatically right after boot-up (in other words, I don't get to see the XMB). The behavior is exactly the same as with DVDs. My TV is a 2006 32" Sharp.
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #13 ·

Quote:
Originally Posted by drivendriver /forum/post/0


I'm using firmware 1.32 and I don't have the issue discussed in this thread. My PS3 is directly connected to my TV via HDMI (no receiver in-between). When I boot the PS3 with a Blu-Ray disc in the drive, the movie starts playing automatically right after boot-up (in other words, I don't get to see the XMB). The behavior is exactly the same as with DVDs. My TV is a 2006 32" Sharp.

Make sure that your PS3 is off and on a different input. Power up while on another TV input aside from the PS3. I think this is definately a HDCP glitch. If either I am quick enough to change my input to the PS3 before it posts or I already have it on the PS3 TV input I will see it launch the movie with no problems. Thanks
 

·
Registered
Joined
·
351 Posts

Quote:
Originally Posted by MRMOTA /forum/post/0


Make sure that your PS3 is off and on a different input. Power up while on another TV input aside from the PS3. I think this is definately a HDCP glitch. If either I am quick enough to change my input to the PS3 before it posts or I already have it on the PS3 TV input I will see it launch the movie with no problems. Thanks

I just tried the following:


- I inserted KOH in the BD drive;

- I shut down the PS3 and switched my TV input to cable;

- I powered up the PS3 and watched cable for a couple of minutes;

- Then I switched back to HDMI, and the KOH menu was on the screen.


Unfortunately, I don't have another TV to test (not that I need a second TV
).
 

·
Registered
Joined
·
245 Posts
why would you start the ps3 with the display not on????i have no problems. i dont go thru a reciever but i make sure my hdmi switch is set for the ps3 before turning it on. it only makes sence with hdcp. not a glitch that i see.
 

·
Registered
Joined
·
3,722 Posts
I do have a receiver in between connected by HDMI. I think I always turn on the receiver and the PS3 first and then the TV. Maybe it is because the Receiver is on and the TV is off when it boots up. After seeing that a couple of times, now I always turn on the TV first.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top