AVS Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I have a ps3 with a new usb 1tb hard drive connected... i formatted it as one large FAT32 partition, and it has a power supply from its own AC adapter.


Everything works fine (usually) when I power up the ps3 and then later power up the hard drive... but if I leave the hard drive on and turn the ps3 off, it is no longer recognized when I turn the ps3 back on.


Is this common or a unique issue with my hard drive or enclosure? It is really annoying given that I want to have the whole thing managed by remote and would like to just leave the drive turned on all the time. Any suggestions or solutions would be appreciated!
 

· Registered
Joined
·
146 Posts

Quote:
Originally Posted by Mikazaru /forum/post/15460462


I have a terabyte WD My Book Essential and do not have this problem. It comes pre-formatted in FAT32 and turns on and off simultaneously with my ps3.

+1.


I have the 500g WD My Book and I have had no issues with it. Like Mikazaru said, it powers on when the PS3 comes on and powers off when you turn the PS3 off.


nsurg, if it's not too late to return the hard drive you have now then this might be a good solution for you.
 

· Registered
Joined
·
101 Posts
I had some similar intermittent behavior using external USB box (see if you can find thread, I don't recall all the details right now, I'll try to find later for pointer). I never did resolve the issue, but was eventually able to get a complete backup/restore after several tries on each... Mine would not see the external disk after the reset when trying to restore more often than not. I was using (acomdata?) combo SATA/PATA converter and guessed it was getting a timeout (the combo converter takes longer to respond/recover from reset?). I have no solid data though since it was so intermittent.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top