AVS Forum banner

PS3 + Vista + WMP11 = DLNA Protocol Error 4405?

12467 Views 5 Replies 3 Participants Last post by  Rambler358
My 40GB PS3 has the latest 2.35 firmware. My PC is running Vista Premium 32bit, and using WMP11 to stream photos and MP3s to my PS3. This setup was working fine about 2 months ago which was the last time I tried viewing photos from my PC to the PS3. How however, I'm noticing the following message when starting up the PS3:

"A DLNA Protocol Error has occured (4405)"


Subsequently when I attempt to view photos or play MP3s, I get the message "No titles available" when I follow the tree to the end. The PS3 can see and read my PC's playlists, folders, etc. just fine though.


We just got back from a trip to the Grand Canyon, and have family coming in this weekend. I was really hoping to show the pictures on the Family Room HDTV instead of having everyone gather around the PC in the small computer room upstairs. Any ideas?
See less See more
1 - 6 of 6 Posts
Um... so one else has had this issue?
I did a temporary work-around of just copying the pictures to a flash drive. But I'd rather not have to do this every time.
See less See more

Quote:
Originally Posted by Rambler358 /forum/post/14103050


Subsequently when I attempt to view photos or play MP3s, I get the message "No titles available" when I follow the tree to the end. The PS3 can see and read my PC's playlists, folders, etc. just fine though.

I was a novice when I first set up my media server with Vista and WMP 11 and was getting the "No titles available" error after navigating all the way down to individual folder names. I later found out why and resolved it by making sure I went to "Photos" on the PS3 menu to navigate to my pictures and then back up and over to "Music" to navigate to my MP3's. Although the Music folder is available under the "Photos" and "Video" menu options and I was able to navigate all the way down to individual photo folder names, the PS3 won't see the MP3 files unless you're under the "Music" menu option.

Quote:
Originally Posted by Tag66 /forum/post/14110207


I later found out why and resolved it by making sure I went to "Photos" on the PS3 menu to navigate to my pictures and then back up and over to "Music" to navigate to my MP3's.

I actually ensured I did this, but still have the problem. I get the "A DLNA Protocol Error has occured (4405)" message when sometimes starting the PS3, and all the time when it's rebooted. Since my network configuration hasn't changed and this was working before, I can only assume the last firmware update has something to do with it.


I'm hoping that the new 2.36 firmware available now will fix the issue.
I'll find out tonight when I download the update I guess...
See less See more
You might consider attaching a external HD instead.


DLNA seems its just not ready for prime time,

when it works its great, but then for no reason errors like you mention.


With a HD its perfect everytime.
Well, downloaded and installed the PS3 update v2.36 - music and photos are working again. However, I still get DLNA protocol error 4405 when I start the system. Don't really care about that, just that the media server stuff is working again.
See less See more
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top