AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
396 Posts
Discussion Starter #1
When loading the show House on netflix in the middle of an episode I seen really bad glitchng. Like color squares and miscolored faces. Its hard to explain. No other show does this . Only this specific 5 minute window in this episode. But only when i first load it and only for 20 seconds or so no matter where i load it between that 5 minute window. Any ideas?
 

·
Registered
Joined
·
2,334 Posts
Buffering issue maybe. Not sure
 

·
Registered
Joined
·
3,473 Posts
If it is only one episode then I'd just toss it up as an encoding issue and not worry about it. Can you check the same episode on another device?
 

·
UHD Addict
Joined
·
37,978 Posts
Many encodes are messed up. You need to contact netflix to notify them so they can hopefully re-encode it. I've run across video issues and audio issues over the years with individual episodes. Sometimes the audio channels are swapped. Sometimes audio only comes out of one channel. And of course there are video glitches too. This is the case with all the streaming services. But they won't correct the issue if no one complains about it.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #5
I checked on my lg g2 smartphone and it doesnt seem to do it. Ive so far watched 4 episodes of house, fringe, wife watched scandal and i have not seen it again. Must be that 5 minute part in that specific episode haha. Just me being paranoid
 
1 - 5 of 5 Posts
Top