AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter · #1 ·
Is this for real?

AE100 PSU


My AE100 is chugging along with no problems, but it would be nice to know if there are any design changes to improve reliability.


Keith.
 

·
Registered
Joined
·
1,585 Posts
CRAP! I have noticed the speed of my fan fluctuating during movies. I thought it just had to do with the PJ compensating for an increase in temp.


Oh well such is life...


BTW I have about 140 hours on mine.
 

·
Registered
Joined
·
145 Posts
If you notice in the second post he mentions a two-year warranty so he's talking about the model sold in the U.K. - so maybe

a) it's got a different power supply (which might not be likely because someone already determined that it came with a voltage-adjusting power supply or

b) it's the same supply, but it cant adjust properly to the U.K.'s 220V
 

·
Registered
Joined
·
306 Posts
There are many many reports of AE100's failing with lamp switch off and the 'red led of death'.

It's not just the AE100 that can have the problem either - my 712E (pal version of 711XU) has the same problem - the lamps shuts down after 30 mins and the red 'lamp' led flashes. It has had the lamp replaced already for this problem but that has not fixed it.

It is certainly not an overheat problem and my room is a constant 21 deg at the projector. Also the filter is clean....

I think there is a fairly major design or manufacture flaw with some Panny pj's - it seems to mainly affect AE100'a but it's not confined to just that model...
 

·
Registered
Joined
·
136 Posts
Hi All:


If this is a power supply issue, has anyone checked to see if we can get a new power supply without sending back to Japan? It would definately be cheaper to buy a new PSU than ship back...I have not had a problem with my AE100 as yet, but would like to be proactive instead of reactive.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top