AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Well, after having the set for 3 weeks..having a dead pixel and 6 dust blotches appear..now this. I have a pioneer dv-45a dvd player attached throught the component inputs..while watching the direct tv and dvd playback(progressive scan) i NOTICE WHEN THERE IS FAST MOTION I GET HORIZONTAL LINES THAT SEGMENT THE IMAGES AND APPEAR VERY JAGGED AS WELL. It appears on both Sat/DVD.. Is this a LCD byproduct or just this model? I had a mitsu 48311 with the sam hookups and never noticed any of this noise. I purchased this set for it's HDTV/Gaming/Pc capabilities with a small footprint, and so far am not extremely happy..are there any similar products out there in the 40'' range. Thanks for any info and advice....
 

·
Registered
Joined
·
1,058 Posts
I have that set and see the same thing.


On my set it only appears when something other than the set itself is

doing the conversion to 720p. I never see it on my DVD component

input (480i), from SD satellite, OTA analog TV, OTA SD (480i) digital

signals sent to the set as 480i S-Video or true 720p HDTV.


I see the exact problem on only one source that I own: 720p HDTV

signals from ABC which are upconverted from 480i by ABC itself

or by WRTV in Indy. It does not appear on 480i upconverted by our local station WAND. It does not appear when I have my STB convert OTA 480i to 480p and let the set upconvert that to 720p.


I have also seen it at Best Buy when they connected a 480p output

DVD player to the set. It disappeared and the picture looked much

better when then fed the DVD player to the TV using 480i component,

thus letting the Faroujda chip in the TV do the conversion.


You might want to try using 480i component from your DVD player.


Doug McDonald
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Guys thanks for the replys...

Doug..Thanks for all the info... I have a Yamaha RXV-30000 Receiver through which I have everything switched .. I tried using the 480i out by turning off the progressive function on the DVD player and using the standard monitor out to the tv...Big difference but seemed to lack a little in the quality of the picture. I forgot that the pioneer dv-45a player has a pure cinema function that optimises the progressive output..well..as soon as I turned that function off..away went those lines in the 480p input!! Thanks for the help.. I still see the lines in my Direct tv .. Also was wondering.. The dust blothces that I have..Is there a way to clean the unit myself..I have the cc plan so I guess they would clean it..but only having the set for 3 weeks..I'd imagine I'm going to have to get the set cleaned once a month!! I may need to reevaluate my chouce of a tv.. Any thoughts?

Thanks again


Scott
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top