AVS Forum banner

Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
2,126 Posts
Discussion Starter #1
The transport on my Panasonic PV-HD1000 is having problems. FF and RW go really slow and make funny noises unless you reach in and press down on the back of the tape. Playback of VHS looks OK but randomly stops sometimes, no HDTV tapes I tried work, even recordings I'd viewed previously.


Has anyone had a PV-HD1000 repaired, how long did it take? I wonder if I wouldn't be better off buying one of the gutted ones from ebay and transferring the HD decoding board from from broken one to it.


Any thoughts?
 

·
Registered
Joined
·
1,180 Posts
If I had to guess I'd say the problem is in the "Cassette Up Assembly" -- cracked plastic gear, lever, or some such -- maybe even some debris laying on the chassis preventing the cassette from seating properly.


Good news is that the whole assembly (VXYS0918), complete with about a gazillion gears, springs etc., is only $24.


Take the lid off, shove in a cassette, and see if if it sits squarely on the chassis. Look for some rubble too.


And, of course, I'm never wrong about anything. ;)
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #3
I did open it up and look things over. I didn't see any debris (even tipped it upside down to see if anything fell out). Should I order that part and try it myself or will Panasonic likely fix it in a reasonable amount of time. I'm glad it is likely a cheap part, so perhaps I will just let them fix it.


But then again, I'm awfully tempted to get the demasculated one on eBay to get me up and running again, then send in my newly demasculated broken one to get the transport fixed. I'm just concerned at this point about getting one of the "demo models" from the eBay auction.
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #4
Oh well, you inspired me to take another look and see if I could see anything broken/jammed. Something I touched (with no tape inserted) made it go through some tape loading contortions after which it turned off. Now when I turn it on, it whirs for second and turns back off. Won't take a tape in or anything.


I guess that indicates I shouldn't try to get a part and repair it myself :(
 

·
Registered
Joined
·
1,180 Posts
That makes it sound even more like the "cassette up assy". Normally it's pretty hard to activate the mechanism by just touching things inside. BTW, don't touch the OD of the cylinder. Fingerprints there aren't good.


Try unplugging from power and replugging. That should reset things unless the cassette assy is really broken.


The demasculated machines on ebay are probably demos, (the photo they show is a demo). If you make the switch and send your broken consumer machine in for repair you might end up with two good machines. They'd have to put in a digital board which costs about $250.
 

·
Registered
Joined
·
1,180 Posts
Forgot to mention that waving a flashlight in there can activate the mechanism. Usually it stops the tape and ejects the cassette.


If you send your consumer machine in you could tell them you were trying to fix it yourself and you accidently dropped the digital board down a sewer grate which is why it's missing. :)
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #7
If I do get a demo one, I assume I should swap the head cylinder in addition to moving the digital board. If I did that, there would be no harm in having started with a demo one right? I'll have a new transport, old digital board, and old consumer head cylinder. Then I could send in the old one for repair (maybe get a new digital board in it :) and then have a backup to move the digital board and head back to.


Doesn't sound so bad either way. If I just send it in, I'll be without it for longer, and not end up with any backup parts, and have some other "old age" mechanical failure waiting in the wings.
 

·
Registered
Joined
·
1,180 Posts
I'm not sure what they would do if they got a consumer machine with demo heads and a missing digital board. Somebody here said they tried to get a demo machine repaired and Panasonic refused to do it. Somebody else said Panasonic charged a $600 plus "conversion" fee. For sure warrantee doesn't apply to demos.
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #9
I'm way out of warranty, just want to get a working unit together as quickly as possible.
 

·
Registered
Joined
·
1,180 Posts
Go for it. It looks like they're going for around $400. One even went for $325. Worst case you'll have a functioning machine and some spare parts for $400. Best case two machines for about $800.
 

·
Banned
Joined
·
136 Posts
The latest E-bay auction on the emasculated HD-1000s is a Dutch Auction. Each listing has several machines on it, so if they are not all spoken for, there is no need to outbid the others. Once the number of bidders exceeds the number of machines, I'm not sure how it works.
 

·
Registered
Joined
·
338 Posts
Quote:
Originally posted by Cheezmo


Has anyone had a PV-HD1000 repaired, how long did it take?
Mine is there now (similar problems with the cassette down mechanism). Sounds like the problem is that the cassette isn't being locked down as tight as it should, and there is wobble in the tape reels that is rubbing against the housing.


The good news is the mechanism is used in other models and indeed the parts are inexpensive. The bad news is that the mechanism isn't "industrial strength." (I was using the professional grade SVHS tapes which do have the more rugged housing

, yet my other PV-HD1000 loads well and loves the professional tapes.)


As for promptness of repair, mine has been there a month. From the service log, it took two weeks to start to look at it and is currently awaiting parts. (notably a belt.) So far they haven't asked for any more then the $25 diagnostic fee, so it appears to be just minor parts and adjustments.
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #13
I bought one of the emasculated PV-HD1000's for $325.


I moved the digital card from my broken PV-HD1000 to the demo one.


I moved the upper head cylinder from my broken PV-HD1000 to the demo one.


I can now play my old tapes and tested a few brief recordings which looked fine.


My fingers are still half crossed but it looks like I'm up and running again.


Thanks to gentrader, the availability of even the demo units has been a real boon to me.
 

·
Registered
Joined
·
1,180 Posts
Congrats, Cheezmo. I just received mine too. I stuck a new digital board in and it works fine. Records ok with the demo heads so it must not have too many miles on it. All the screws are missing, so I'll have to spend a buck at the hardware store.
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #15
Mine was missing a couple of screws but not all 4 that you have remove to take the cover off. The top has a nice sharp dent in it and it had a piece of packing tape over some of the holes on the top but other than that, it looks OK.


I guess I'll probably take a look at the demo tape but I don't know if it's been used so much that it would damage the heads.


I'm thinking of ordering the cassette upper assembly to see if I can repair my original one, just for the experience.
 

·
Registered
Joined
·
1,180 Posts
Quote:
Originally posted by Cheezmo
I'm thinking of ordering the cassette upper assembly to see if I can repair my original one, just for the experience.
You should change your tag line to "You can't argue with a confident man". :)


Did you get it back to where it will stay powered up?
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #17
No, I didn't get it to stay powered up, but I suspect some mechanism is stuck part way through the insert or eject cycle and when I replace the whole assembly it will be OK. Wishful thinking, probably, but for $30 I'll give it a shot.
 

·
Registered
Joined
·
2,126 Posts
Discussion Starter #19
I ordered the Cassette Up Assembly and succeeded in getting my original HD1000 working (but it is now "demasculated". Taking all the front panels off was a little nerve racking, but I got it back together again and it all appears to work.


So, I could have just done that in the first place and repaired it myself. But, for $325 the "extra one" for parts isn't a bad deal. It's pretty tempting to try to go the last mile and see if I can get another digital board out of Panasonic. If so, I could get the head two and have a complete backup or a sellable fully capable PV-HD1000.
 

·
Registered
Joined
·
44 Posts
I received my "demo" HD1000 from Gentraders today. The top was dusty and there were some scratches on the front panel. All four screws were missing, but its otherwise in good shape. Just called Panasonic to order the consumers' upper head assembly and firewire board. The head is available but the PC board is on backorder, 4 to 6 weeks. They say its definitely coming in, but don't really know when. Two weeks ago Panasonic said 1st week of November, but they didn't get any in then.


I guess I just have to be patient. Just wanted to let folks know about parts availability.
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top