AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I replaced the HD in my PV-HS2000 and also replaced the image using the links from this forum. (RTV and image 3.02) I purchased the unit with the defective drive as a project. The unit starts and runs fine...pause live tv, skip ahead etc. bur when I try to get into the menu to change the settings to my region, I can't seem to "select" any thing. I can move the highlighter from item to item but I can't seem to select. The showstopper book says to push "play" to select. The image is replaytv but they are said to be the same. Am I missing something? I downloaded, unzipped and reloaded twice..same result..I can select the menu...move around within the menu but not "select" within the menu. I am hoping one of you will know. Thanks in advance for your help.
 

·
Registered
Joined
·
2,050 Posts
I'm not a Panasonic expert, but that is a new image, and the newer units actually have a Select button on them. I have a 3K, but it came with a Panasonic remote, and the remote has a Select button in the middle of the cursor keys...


Does your remote have a Select button on it? The only thing I'm aware that pushing the "play" button works on is when you have selected a show. When you are highlighting through menu items, you normally have to press the Select key...


OK, so I just looked through the PV-HS2000 User's Guide , and while it clearly shows the remote having a Select button, it does clearly say to press the Play button. However, since you are using the newer firmware on your unit, you'll probably want to check out the 2K/3K User's Guide ...


Henry
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks Henry for the reply..

I have the original panasonic remote and it has both the play and the "select" buttons you mentioned. While watching live TV the play button works after I pause the live feed...so I know the remotes "play" button works. However I am unsure as to if the "select" button works.

I could try using the remote (N2QAYB000100) for my Panasonic Plasma (TH-50PX77U). Actually I just tried using codes 0614 and 0616 with no success. ...anyone know a code that will let me use the TV remote on the Replay?

After further playing with the showstopper remote (it seems to be programmed to also run a panasonic tv) It appears to have a defective "select" button. Again..does any one know of a code to use with the N2QAYB000100 remote to make it work with this new replay "image"?

Thanks for your help

Adam
 

·
Registered
Joined
·
2,050 Posts

Quote:
Originally Posted by flylowflyslow /forum/post/18203297


After further playing with the showstopper remote (it seems to be programmed to also run a panasonic tv) It appears to have a defective "select" button.

This seems to be a common problem. The Select button for my 3K is a bit "iffy" and I have to press it pretty hard to get it to work. You can use a digital camera or camcorder to verify if the Select button is sending anything or not (just look through the viewfinder while you press the Select button and see if you see "light" coming out of the remote)...


I think a lot of people have simply cleaned their Panasonic remote. There are instructions on here somewhere if you search for them. Or, you can purchase another Panasonic remote, like on eBay. Or, you can purchase a newer remote from ReplayTV or eBay or elsewhere that is compatible with your Panasonic DVR. Finally, there are several multi-function remotes that work fully with the Panasonic DVRs, like the Philips PM-DVR8...


As far as your N2QAYB000100 remote, it shouldn't have anything to do with your new image. The remote codes have been the same since the first Panasonic DVR through the last Sonice Blue DVR. Just look in your remote's programming guide for Sonic Blue or ReplayTV. Being a Panasonic remote, you would hope that it would run their own DVR!


Henry
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
OK..After further investigation I thought I should share with you what I found (the more experienced of you probably already guessed my results).

The select button was not working on the showstopper remote. By the way.. I still am not able to get my tv remote to work with the showstopper. I decided to pull apart the showstopper remote to find the source of the select button problem.

After carefully separating the case halves (precision and brute force) I removed the rubber key pad. The carbon buttons and the circuit board around the select button had some type of residue on them. I used rubbing alcohol to clean up (works good on the outside of the buttons to). I then carefully put back together (watch the battery contact as it may want to slide in on the wrong side of a plastic tab). Now it works great! keys activate with a soft touch just like new!.


Thank you for this forum.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
When taking apart the remote some of the tabs will likely break requiring the use of super glue to reassemble. I suggest using as few drops as you can should you need to re-open the remote some time in the future (or in my case..shortly after noticing the battery contact was on the wrong side of a plastic piece that prevented contact with the battery).

Henry, several of the buttons on my remote needed to be pushed hard..basically the residue I mentioned was in the way and pushing hard would sqeeze it out.. After cleaning with alcohol (board and under the buttons..carbon) the remote works well with a soft, like new touch.

Adam
 

·
Registered
Joined
·
2,050 Posts

Quote:
Originally Posted by flylowflyslow /forum/post/18203931


When taking apart the remote some of the tabs will likely break requiring the use of super glue to reassemble.

That's why I suggested that you search for the post on taking apart the remote. I assume it explains how to take it apart without breaking the tabs...



Henry
 
1 - 7 of 7 Posts
Top