AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
956 Posts
Discussion Starter · #1 ·
(I posted this on the video processors forum but since that one seems less active, and this is germane here, thought I'd also post here.)


I just picked up a Quadscan Pro (v. 2.05) to go with my NEC LT150. Over the weekend I got it hooked up, although via S-video inputs at first b/c I didn't have RCA-BNC converters to do component. Basic setup seemed to be fairly easy to get set; input sources and format, output rez etc. took me about 10 minutes to get. Excitedly, I fired up a movie (Toy Story 2) and admired the sharper image... and then noticed the banding moments later. Arrgg! But I just KNEW that somewhere on AVS there would be help. And it was here:
http://www.avsforum.com/ubb/Forum23/HTML/000650.html


So after getting the RCA-BNC converters to allow a component connection to the QS, I once again fired up a movie (Fight Club, this time). Hmmm... banding still there. So I found the "pixel clock" adjustment on the LT150, which is in the Advanced Settings menu. Default was 1344; after playing with it and watching the banding pattern widen or narrow, finally at 1392 it vanished. At 1 or 2 off of that, the banding quickly came back in huge wide bars. However, at that setting the horizontal size/position was now off, so I had to do some fiddling with both the LT150's and QS's H size/pos controls, which eventually produced a pretty close match. Unfortunately the QS doesn't seem to give any feedback about what the setting is; the LT150 Horizontal position (same menu as the pixel clock) had to be moved over several notches off center. The picture now looks stunning with the component connection! I was enjoying the straight s-video input to the LT150 without the QS, but now it's definitely a much sharper, more vivid and colorful picture. Wow!


Anyway, I mainly wanted to document here my finding for the pixel clock setting on the LT150 with the Quadscan. Hopefully this will help other folks. (Is it worth putting on the FAQ site?)





------------------

Paul Heroy

[email protected]
 

·
Registered
Joined
·
243 Posts
Pheroy; Do you have access to an HTPC, or maybe a laptop w/DVD ? I'm sure there are a lot of people wondering about the difference, between the Quadscan or CI and a HTPC with the LT150.
 

·
Registered
Joined
·
956 Posts
Discussion Starter · #3 ·
I don't really have access to an HTPC, unfortunately, but I'm one of the people who'd like to see the difference between that and the Quadscan. My current PC at home isn't quite up to what's needed to run as an HTPC (350 Mhz PII) so it will be some time before I can possibly try that myself.


------------------

Paul Heroy

[email protected]
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top