AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey guys...


I have a small problem with my SA 8300HD...


I don't know if this is common with everyone else that has this receiver but here goes:


When watching SD channels there is a very very slight zoom on the programs. the side bars are slightly smaller, which gives the image a wider shot (very small)


Now this doesn't bother me too much but that zoom is still in tact when i watch HD channels. For example watching FOX 2 (from detroit) cuts the "2" in half on the station logo. when i go to the menu the entire image is shown (so i know it's not the network cropping it)


Basically I am losing about an inch on each side of the image on a 56" T.V, as well as some off the top/bottom. This can become a pain in the ass when trying to catch the news on those tickers that cross the bottom of the screen during a news program...


PLEASE HELP....
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
ok... one more thing since noone is responding...


Am i the only one with this problem? even if u guys dont know how to fix it... am i the only one??? or is this common for this type of set top box.


I'm thinking maybe i'm better off going to the Sony Store or Best Buy and fool around with their 8300HD (on display) to see if the same thing happens. It could be my cable company (Rogers Cable)
 

·
Registered
Joined
·
998 Posts
Will,

I don't know what firmware you have, but have you tried pressing the # key (I think) located to the right of the 0. This will cycle through the boxes normal, zoom and stretch output modes to get you back to normal (if this function is available in your firmware). If this display is new to you there is the chance that it is setup to zoom.


Good Luck,


TerryB
 

·
Registered
Joined
·
3,335 Posts
It really sounds to me like overscan on the TV ...


Hook the coax straight into the TV and check out some analog channels and see if you get the same problem.


I have noticed some of the zoom modes on some formats on the 8300HD / 8000HD with some firmware versions have a few cropping issues. For example, with my box if I use 480p Widescreen Zoomed on a 480i source program it seems to crop a little more than it should. But this is not an 'accross-the-board' issue (for me) ... only a few settings.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
anyways... i got the problem sorted out... I guess i'm too obsesive for my own good... Firt my gf thought i was nuts then the guy at Best Buy thought i needed a shrink... I guess that it is the firmware afterall... I tried some of the 8300's on display (as well as the motoralla boxes) and they all did the same thing that mine has been doing... LOL
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top