AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
448 Posts
Discussion Starter · #1 ·
Just a quick question. Where is the "digital ouput only" checkbox?


I am not able to find this simple little option anywhere on the volume control, console, or console launcher. This is a standard option on just about any audio card that has digital output, so I'm not sure why I can't find it.
 

·
Registered
Joined
·
14 Posts
Hi I use digital output on my prelude but I don't remember needing to enable a digital output only checkbox. Try the latest drivers then you should be able to configure your outputs in control panel (sorry on another computer atm otherwise I'd give specifics).
 
1 - 3 of 3 Posts
Top