AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,


After lurking the forum for awhile I had to buy a 6168w. This is my first TV over 30" and I'm loving every minute of it. But I have few questions that kind of concern me:


Why did I get a 6167 manual with my 6168? The box and TV say 6168.


When watching an HD movie on HBO, it seems to dark. Is this normal?


Is HDMI/DVI a noticeable difference over component cables?


When entering the service menu (mute-1-8-2 thing), it says "res: 1080i", is that supposed to be 1080p?


The FPGA is set to xHD3, I thought this TV had xHD4?


DNIe is off according to the service menu?


When in 4:3 mode, there is a thin bright horizantal line on the left and right side of the image, anyone else get that?



I'm sorry if these questions where answered before. I tried searching but there was way to many pages to read through. Thanks


Gary
 

·
Registered
Joined
·
15,382 Posts
Regarding the "dark" PQ, you should get a calibration DVD such as AVIA and adjust your settings (contrast, brightness, etc) for the component inputs. If you go with HDMI, then you need to separately adjust the settings for the HDMI input. For HD cable, many have written that the difference between component and HDMI is pretty small. IMO, there is more to gain by going with an upscaling DVD player that has an HDMI output.
 

·
Registered
Joined
·
601 Posts
I forget exactly where it was explained, but the FPGA setting does not equal the chip used in the set. It was in the owners thread, I believe.
 

·
Registered
Joined
·
274 Posts
Quote:
Originally Posted by TetsujinWave
I forget exactly where it was explained, but the FPGA setting does not equal the chip used in the set. It was in the owners thread, I believe.
Here it is:

http://www.avsforum.com/avs-vb/showt...&post6056877


That is curious about the manual though.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top