AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
Hello all. Here's my system info for reference.


Running WMC 7 for sDVD and DVR playback and TMT 5 for blu-ray playback. Have an AMD II x3 system with ATI 5670 GPU, and have a plasma Samsung 550 series 600Hz paired with a Denon 591.


I'm running into an issue with my screen resolution and not sure if it has to do with refresh rates or something else like an EDID handshake problem. When I'm in WMC and the computer goes into sleep or if I turn the plasma TV off, the screen "overscan" resets itself to -20% leaving a black boarder. The only way to get back to 0% overscan is to minimize WMC and bring up the Windows desktop screen. When doing this, I notice the refresh rate changes from 60Hz in WMC to 30Hz on the desktop. So, have a few questions:


1. Should the refresh rate in WMC be the same as the desktop? If so, do I force certain setting in the CCC or in a different location? I've pretty much left everything at the default settings in the ATI CCC.


2. If it's better to manually set rates for different situations, what rate(s) should I set?


3. I'm in the process of getting WMC DVR and cable TV setup. Installed a tuner…just need the cable card now. With the introduction of TV content, does that change anything regarding refresh rates?


Thanks for all your help.
 

·
Registered
Joined
·
1,035 Posts
couple of questions for you.


Does this only happen with WMC? If WMC is closed does it still do it?

Does minimizing media center and then restoring it fix the screen?
 

·
Registered
Joined
·
221 Posts
Discussion Starter #3
Yes, only happens in WMC. And yes, when I minimize WMC and go to the desktop, the overscan resets back to 0. I can then bring back up WMC and it stays/sticks at zero.
 

·
Registered
Joined
·
2,418 Posts
First of all, make sure you desktop refresh rate is set to 60 in catalyst. Secondly, even though you should be sticking at 60 Hz in your desktop and wmc, catalyst requires you to set the over scan setting for each refresh rate separately. You can manually change the refresh rate to 30 and 60 in catalyst and select the correct over scan setting for each. But once again, im not sure why it's switching to 30 Hz at all. Double check catalyst.
 

·
Registered
Joined
·
1,035 Posts
Here is a couple of links on the same problem.

http://www.avsforum.com/t/1414468/wmc-starting-in-640x480-or-800x600#post_22140837

Check out my post #14. It fixed mine, is free and only takes 15 minutes, but you need two computers.


http://www.avsforum.com/t/1410346/mediaportal-1-2-x-install-and-setup-guide

See section 15.3

http://www.avsforum.com/t/1305280/the-fix-for-win7-mce-swiching-to-1024x768-after-you-have-turned-hdtv-off-and-then-on


Or you can just buy A "HDMI Detective Plus"



BTW your on your live TV question. try 59 Hz which in the Microsoft world = 59.94.
 
1 - 5 of 5 Posts
Top