AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Hey all...


I just got my Dish 6000 today, I am realy itching to recieve some OTA HDTV (Maybe some Leno tonight http://www.avsforum.com/ubb/smile.gif . However I can't install the actuall dish untill this weekend when I move into my house.


My question is this. Does the 6000 have to have a signal from the dish after you upgrade the firmware?


I though I read that after you did the first Software Upgrade, you no longer had to have it connected to a dish to recieve OTA HDTV. Is that true? I got a friend who will let me hook it up to his dish today and upgrade the Software, but I might not bother if it won't do me anygood.


Thanks in advance!

 

·
Registered
Joined
·
2,082 Posts
You have to have a signal lock to recieve OTA stuff. They said that one of the things they were working on for a future upgrade was to make this no longer be a requirement but it is now.


You could just stick the dish on your patio for a couple of days if you are really jonesing for the HD.
 

·
Registered
Joined
·
1,570 Posts
Sorry man, you need to be connected to at least one satellite for OTA to work. Supposedly this will be addressed in a future firmware release, but for now you need at least one 18" dish pulling in at least one of dish network's satellites.


I've been meaning to take my dish 6000 to my girlfriend's house in San Antonio to see if I can pull in the digital station from Austin. I live 190 miles from the nearest digital station and I don't even know if the digital half of my OTA tuner works. Some of the early tuners had trouble with either the NTSC or ATSC even though the other side would work.


It sure would be easier to put the reciever in my carry on luggage than putting the dish and reciever in a bag. Anyone know somewhere I in San Antonio I can get an 18" dish for ~$30?


Jim



------------------

Let me get this straight, this show is hi-def and 5.1, but my local affiliate makes it crappy NTSC and mono?!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top