AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I plan on cutting the cable tv cord (to save $110 per month on the cable bill). I have a 2112ci...got an HD antenna and receive network channels perfectly. I have the HD antenna going straight into my Panasonic TC-P50G15 TV. I connected an optical audio cable from the TV to the 2112ci optical (tv) in. I turned the tv speakers 'off'. I set up the 2112ci for input TV to receive OPT audio. When I turn the 2112ci to TV input, there is no sound coming from the TV (optical cord). I can't figure out what I'm doing wrong. I even disconnected the HDMI cable I had going from the TV to the 2112ci when I was using the cable box.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Thanks for the quick reply JD. This tv states that if I turn off the 'tv speakers' in the audio setup, then it will automatically send the audio 'out' to the receiver. On the tv 'audio out' options, it lists the three HDMI outs, the 2 component outs. I turned all of them 'off'. Still, there is no sound from the 2112ci coming from the digital audio cable connection.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Just wanted to update...I had bought a new optical cable...well, on each end are clear plastic covers...if you take those off BEFORE sticking them in the TV and AVR...it's amazing how it will actually work...DUH! Stupid mistake. All is working fine now.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top