AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
578 Posts
Discussion Starter · #1 ·
Ok. Here is the deal. There are some of us that are struggling to get the LP340/LP350 and Boxlight versions of these wonderful projectors to work with the DVI output of Radeon cards (All-in-Wonder, VE, etc.) using the M1-DA digital cable w/USB from Infocus. It seems the M1-DA DVI cable from Infocus is DVI-D (don't really know what that means), and is somehow incompatible with the Radeons (DVI-I). But, the weird thing is that there are those with Phillips LCD projecctors (DVI-D) that can get the Radeons to work with the DVI output with their Radeons. See this thread for more details: http://www.avsforum.com/ubb/Forum12/HTML/010130.html.


I would like to ask all the owners out there of this type of projector and that also have Radeons with DVI out to state here if they have successfully managed to get the two to work together with the digital interface. If yes, elaborate a little on your setup. If no, let's put our heads together to find a solution.
 

· Registered
Joined
·
15 Posts
Hey, what's up people. I had the same problem. I had a Radeon VE for awhile, and couldn't get it to work with the InFocus DVI cable. Things looked fine when I booted the computer up. For the first time, I could clearly see the BIOS screen. It was great. But then, once it got into Windows ME, "no signal detected".


Here is the glorious Radeon VE:
http://home.pacbell.net/plasmadi/pro...j_radeonve.jpg


Here is the Radeon VE's DVI connection, which I thought would hurl me into a world of bright, swirling colors and clarity rivaled only by recreational drug use:
http://home.pacbell.net/plasmadi/pro...oj_dviport.jpg


Here is the InFocus DVI cable. Yes, only $39.95!
http://home.pacbell.net/plasmadi/pro...j_dvicable.jpg


This is what the connections on the ends of the DVI cable look like:
http://home.pacbell.net/plasmadi/pro...cableplugs.jpg


Hopefully, someone will find an answer to this frustrating nonsense. While they're at it, maybe they can help me figure out chicks!


plasmadis
http://home.pacbell.net/plasmadi/projector/
 

· Registered
Joined
·
1,091 Posts
Well, so much for my plans...no projector yet, but all the rest in place.


If things work at bootup/in bios screens, but not in Windows - that points directly at the drivers for the Radeon, doesn't it?


What OS'es have people tried?

Driver versions?

What does ATI say?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top