AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
582 Posts
Discussion Starter #1
I have the ATI Radeon AIW card and the Audiophile 24/96. It works great with the DVD player provided by ATI.


Today I tried to play a CD using the same hardware.


My SPDIF out is hooked up to the 24/96 card.


I get no sound.



Any suggestions.


Thanks


Warren Feldstein
 

·
Registered
Joined
·
864 Posts
Anyone?


I have a similar problem, cannot make the analog outs on the sound card to output anything with CD (windows sounds are OK for example through the analog outs).


The settings on the card appear to be correct. It seems I have to

enable the Digital Data Extraction option somewhere for the ATI CD player, according to some posts. I found such option in the Control Panel->Multimedia->CDaudio, but it was grayed out.


I have an Asus DVD ROM drive under Win98.


Thanks,


GK
 

·
Registered
Joined
·
1,532 Posts
Warren,

I couple of quick questions first.


1) With DVDs are you using DD?

2) Is SPDIF out checked in DVD Genie?



I run my SP/DIF out connector from the 24/96 to a D/A processor that's not Dolby Digital. I can play CD's but

I have to make sure that the SP/DIF out box is unchecked in DVDGenie. Also go to the ATI player and make sure the SP/DIF out is unchecked. If this doesn't work then there is another setting to change in the M-Audio control panel. But I can't remember what this is right now, I'll check later when I get home.


Bottom line is that you can play CD's with the ATI player and the 24/96 sound card.


John Moschella
 

·
Registered
Joined
·
864 Posts
Warren:


This link helped me, it should help you too:
http://www.digitalconnection.com/Sup...iffnotes_9.htm http://www.digitalconnection.com/Sup...ffnotes_11.htm


Thanks Cliff!


I set the Audiophile settings as suggested, downloaded the Media Player and viola. Now my card outputs CD through the analog outputs and SPDIF for DVDs with no setup changes. To make this happen I did NOT do the following (suggested in the first link):


"Please note that after installation of the M-Audio driver, you must choose the Delta S/PDIF as the output device in Control Panel>Multimedia>Audio (Win98) or Control Panel>Sounds>Audio (WinME) before Windows will recognize the Delta as your digital sound source."


Instead, I chose the output device option (in Win98) to be "all available" (cannot recall the exact name), thus not making analog and SPDIF outs mutually exclusive. To be fair, I did not try the other options. There may be other ways for achieving the same result but this worked for me flawlessly.


GK



[This message has been edited by George Kouzev (edited 05-09-2001).]
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top