AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
317 Posts
Discussion Starter · #1 ·
I never thought I'd ever see this. I am not even sure whether it is the rainbow effect, but there is a definite reddish tinge to the picture in the left upper corner which gradually turns greenish as you move diagonally towards the center and then reddish again in the bottom right corner.


I am using a VT540 and a Da-lite 80"X60" screen. I think I noticed the problem when I recently switched from a 15 foot VGA to 25 footer (shielded). Could a long cable run lead to this effect?? I am about to try Mr. Wiggles shielded Cat5 cable; I hope this goes away.


Has anyone else ever experienced this problem with a LCD projector.


Please advise.


MAK
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #2 ·
Hellooo!! is there anybody out there? Any comments?


Really need some advice here. If this topic has been dicussed previously please give me a hint.


Thanks


MAK
 

·
Registered
Joined
·
221 Posts
Sounds like you might have dust blobs on the red or green LCD panel causing your 'fog' of distortion.


See if you can get it cleaned or clean it yourself (standard disclaimer - I am not responsible for what you do to your system.)


BTW, I know this the internet and all that, but you didn't even wait 24 hours for a response.


drewman
 

·
Registered
Joined
·
2,314 Posts
What you are seeing is not the rainbow effect. You probably have a problem with color uniformity. This does show up from time to time in LCD projectors. I can't speak for the your particular projector, but in some you can adjust the color within specific segments of the screen, using the service menu. That would most likely solve your problem.


------------------

Steve

Visit our dedicated home theater, The City Cinema.
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #5 ·
Thanks much. Actually just got my projector back after cleanup/servicing; havent tried it yet. Drewman, if it is dust, as you suggest, hopefully the problem would have disappeard; if not I'll try Steve's suggestion.


MAK
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top