AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
I live in Chapel Hill, and have now tried two different powered antenna's (the ChannelMaster and a Winegard mid-sized one from Lowes). I can't get anything OTA except for WUNC, which is about a mile from my house. I been dinking around trying to get it to work for 6+ months with no luck.


I've got a Sony HD100 directv box.


I think I may be in need of professional help. Anyone know of someone in the area that could help?


Thanks.


-Scott
 

·
Registered
Joined
·
5,019 Posts
ALL the DTV locals for Raleigh (except WUNC) are located east of Clayton. Get yourself a decent , outdoor mounted UHF antenna and aim it off that way and you should be able to get the SuperBowl on WRAL
 

·
Registered
Joined
·
107 Posts
I'm having problems with the new TWC-supplied Pace HD box reporting that my DVI cable is not HDCP compliant. It didn't do this when the TV installers set up the TV, but today when I turned on the TV I started seeing the problem.


Is anyone else having this problem with the Pace box and a DVI connection to their TV? When I talked to the guy who sold me the TV at Now Audio/Video today, he said he'd talked to 5 other people today who'd had the same problem with the TWC Pace box and the DVI connection. The person I talked to at TWC was completely clueless about the issue, and set me up a service visit for Monday. Does anyone else have any comments about this?


I unplugged the TV and cable box for a good while and then re-connected everything 3 or 4 times, and on the 4th time, finally things seemed to be fixed... Then I turned the TV off and on, and suddenly the message appeared again. ARGHHGHH!!


Interested to hear from other Pace-box-and-DVI-using TWCers,


Dan
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top