AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·

I just bought a 39 inch Samsung LED tv. I already had a short (3ft.) HDMI cable from 5 years ago so I bought a new HDMI cable thinking my old one wasn't high-speed and since this new TV is 1080p (previous was 720p). 

 

I found when starting up Gran turismo (displays in 1080p) I would get random snowflake "flashes". I'm talking a split second and only taking up part of the picture. I would then reboot the game and it would be fine. Then I noticed the odd time it would do it booting up Netflix. 

 

What's weird is it wouldn't do it on another game that only displayed in 720p. 

 

Anybody know what it could be? 

 

Equipment;

-Ps3 Slim

-Samsung UN39EH5003FXZC

-Rocketfish HDMI ps3 cable with ethernet (Found in ps3 accessories)

 

I'll also add that I just joined because a lot of google searches returned me to this site and everyone seems very knowledgeable on here.
 

·
Registered
Joined
·
562 Posts
99 percent of the time random HDMI snowflakes when using a ps3 is because you have DeepColor set to ON under settings.


Turn that off and most likely your issue will go away.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by futurecode  /t/1520341/random-snowflakes#post_24434921


99 percent of the time random HDMI snowflakes when using a ps3 is because you have DeepColor set to ON under settings.


Turn that off and most likely your issue will go away.
 

You know, I googled the issue and just the other day I found that solution and tried it. I have not had the snowflake issue since.

 

Thanks for the reply
 
1 - 3 of 3 Posts
Top