AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter · #1 ·
Hi, I just got a panny tu-hds20 reciever. It is a pain to setup let me tell you. In any event I got the dish, however it only works with autodetect #1, and #2 it only shows a and b satellites even though it is a triple lnb. Any thoughts? At first I had espnhd and hbohd, etc. However now my espnhd is gone???? I don't get it. I also don't get any of the other channels I am supposed to, and I cannot get channel 99. Do I have a bad sat? Do I need C for the other stuff? Thanks. Also I read that some locals are going to be aired. Has that occured yet, and or what is in entirety. The faq is a bit outdated and the others are a bit confusing as to what is what and when or now. Thanks. I also can cover all but the first one A I guess and it does nothing. Also If I adjust the dish for A reception to be highest, it makes B crappy and hbohd doesn't come in. If I do the same for B it makes some channels for A crappy. Help! It would seem the lnb is bad?
 

·
Registered
Joined
·
170 Posts
Discussion Starter · #2 ·
ok so I moved it around a bit and have verified that b is working as I get a signal and then got it fairly high, stuck it on 88 and then covered b. It would seem then that I need to tell the reciever it is abc and have it work? When I do auto it picks a,b help
 

·
Registered
Joined
·
170 Posts
Discussion Starter · #3 ·
ok so with some tuning to get b decent I can then manually choose abc and c shows up and is working now. I however cannot see 99, any ideas? thanks.
 

·
Registered
Joined
·
170 Posts
Discussion Starter · #4 ·
well I screwed with the elecation to help c and then 99 showed up, however the other channels then had problems. HElp I am going nutz
 

·
Registered
Joined
·
170 Posts
Discussion Starter · #5 ·
it seems the damn thing is retarded. This is what I have to do to make it work. It seems to be the reciever. I have followed the dircetions finally to make sure it is all aimed correctly which it now is. I then have to do auto detect for it to go for a guide which only gives me a,b from auto so no 99. I then have to go back into the dish selection after the guide is programmed and then change it to abc and then let it rerun the guide and it works. Please what am I doing wrong or whatever? thanks.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top