AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I currently have an Onkyo TX-NR515 and all of a sudden the video doesn't work to the TV. i confirmed that the AVR is getting video from the cable box but not leaving the AVR. i tried using both HDMI and Component out cables and same result. "Coincidentally" we lost power to the house the same morning that the issue showed up, so that might've created the issue. Before i toss it and buy a new AVR, does anyone have any suggestions on things that i should check?

So, assuming that i need to replace my AVR, i'm starting to look at the ones on the market now and it's hard to find AVR's with component out on them, without spending over $1,000. my AVR is in a closet and has been connected to my TV (~ 50ft away) via component cables. i have conduit from the closet to the TV, but it's not wide enough to run a powered HDMI or Fiber HDMI cable thru it because of the HDMI end connectors. i can run coax, cat 5/6, etc thru the conduit to the TV though. i think it's 1" PVC.

any suggestions?

> reasonably priced AVR with component out?
> another cable solution from the closet to the TV that can fit thru my conduit? i've read a bit about cat 5/6 that can flow HDMI from AVR to TV, but haven't been able to find a good link that shows what i'd need to make this happen. and i've read various opinions re: whether it even works, or not.

thx,
 

·
Registered
Joined
·
8,499 Posts
maybe look for a used one. audiogon has a 4sale used section
 
1 - 2 of 2 Posts
Top