AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
My receiver says Dolby Digital but the Blu Ray Movie menu says Dolby TrueHD?


Why is it doing this? I know that my receiver supports TrueHd but it does not show up on the receiver screen when I watch The Dark Knight. But when I watched 300 it does show Dolby TrueHD.


Any advice would be appreciated.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by JChin /forum/post/20816115


Hi Rhammer, as I recall the Blu Ray disc was defaulted to the standard DD/DTS track, so I had to manually select the TrueHD soundtrack under audio/language setting.


Yea I did that. It switched to TrueHD on the Blu Ray but my receiver still said Dolby Digital.


Is it Dolby Digital or TrueHd then?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
In the menu options it has an option to turn bitstream on and I selected it. There is also an option for "BD-Video Secondary Audio". Should this be turned on?


Also when I turn Bitstream on, a paragraph below it says:


When "Bitstream" is selected in each setting above (DTS-HD / Dolby TrueHD) with BD-Video Secondary Audio set to "On", the audio of BD-Video is converter and out output as follows.

-Dolby D +, Dolby TrueHD to Dolby Digital

-DTS-HD to DTS


If you want to enjoy the original audio, please set the BD-Video Secondary Audio to "Off".


What should I do and what does this mean?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
Ok. I figured it out.

All I had to do was keep bitstream on and turn off BD-Video Secondary Audio.

Now I am getting Dolby TrueHD on The Dark Knight and Spiderman 3.


You can close this thread now!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top