AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
First off, apologies if this is covered elsewhere, but I didn't have time to troll the archives.


So, has anyone had a recording fail on an RCA UTV unit with a message that says the recording failed because the unit did not have power (or some such). I find it odd, because we did not experience any kind of power loss during the night the recording(s) failed.


My wife wonders if the problem was somehow due to the fact that I had our VCR and GameCube on and our receiver set to the VCR's A/V input (which is what I have to do to get GameCube a/v). But none of these components lost power. I think she's wrong, but you know you can't argue with the wife -- right?


Anyone else out there have this kind of thing happen?
 

·
Registered
Joined
·
17,594 Posts
That appearsd to be the default message that the UTV gives for when it screws up and doesn't record something. It can appear even if the unit didn't lose power. It's basically UTV's way of say "I ****ed up but if you think I'm going to admit it, don't hold your breath."


It is a MS product after all. There are no bugs, only undocumented "features".
 

·
Registered
Joined
·
171 Posts
I lost a recording yesterday which had that message, but we did have a power failure at the time so it was a legitimate message.
 

·
Registered
Joined
·
1,121 Posts
Hi,


So the real question should be... What do the known error code really mean?


"Utv needs repair..." for most means check your UTV hard drive...


"no power" typically means the unit was without power when the item was suppose to record...


If you unplug the UTV and leave it off when it should record you'll get this message.


For those using UPS systems with UTV... the question remains what causes this error...


Later,
 

·
Registered
Joined
·
524 Posts
It's one of those take two aspirin messages and call me in the morning if it doesn't improve.. hopefully it is not more serious... ;)


If you tv goes to record an event and the guide data doesn't correspond at the time you could conceivably see this message or another canned message program not available/changed (forgot details..)


As networktv mentioned..
 

·
Registered
Joined
·
1,029 Posts
Quote:
Originally posted by lgodave


For those using UPS systems with UTV... the question remains what causes this error...


Later,
I have all my UTV's on UPS and I have run into this problem 3 or 4 times since 3.5 came out. Every time it happened, the UTV in question had been paused until it ran out of buffer space and continued running delayed for several hours. Each time the missed recording was still listed on the Upcoming Recordings page even though the start time had past several hours ago. After powering down and restarting(but not unplugging the unit), I got the Did Not Record, No Power message in the History list and the program was removed from Upcoming Recordings. Obviously, the unit did have power, because I was able to scan through the Live TV in the buffer before powering down. My own personal opinion is that from time to time the OS gets bogged down and runs out of resources and its' internal clock hangs. I'm guessing that powering down resets the internal clock. The main reason I believe the internal clock is the culprit is that on one occasion I had a scheduled recording start on time, but it never ended. It was a 1 hour show that started recording on time at 11pm but continued recording until I caught it at 5am the next morning. I manually stopped it, but when I powered down and restarted, I noticed that it had skipped another recording at 2am and gave No Power as the reason for not recording it. I haven't had any problems in the last couple of months, but I have been making more of an effort to power down my units on a regular basis since the last problem. HTH.
 

·
Registered
Joined
·
1,121 Posts
Hi Longrufus,


I had the same problem (recorded program "extended"... didn't record others) last year... Posted some details of what happened. It would be nice to find out what causes it... Hopefully 3.7 fixes it... I hope to find out when Central time zone gets it... April 29/30 I understand...
 

·
Registered
Joined
·
39 Posts
Quote:
Originally posted by John_Whorfin
3.7 fixes this problem. It could have been worked around on 3.5 if you used the front panel power button.


Sorry, allow me to clarify, the problem that lgodave and LongRufus describe immediately above has been fixed in 3.7.


lgodave is correct, according to my information, regarding central time upgrading.
 

·
Registered
Joined
·
1,121 Posts
Quote:
Originally posted by John_Whorfin
Sorry, allow me to clarify, the problem that lgodave and LongRufus describe immediately above has been fixed in 3.7.


lgodave is correct, according to my information, regarding central time upgrading.
Hi,


Could you clarify the cause of the error we described? I'll have 3.5 till next week and wouldn't mind knowing what I did "wrong" before...

or more specificly what UTV did wrong...


Thanks,

David T.
 

·
Registered
Joined
·
17,594 Posts
I had one incident shortly after swapping my card where my unit got to the time when it was scheduled to record and it simply didn't. The items remained in the upcoming recordings menu. I manually cleared them out because I was concerned the next show might not record with those non-recorded listings in there. The funny thing is, the history never said a thing. Maybe if I had left it alone it would have given me the message, but I was home, so I intervened.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top