AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I seem to have a rather interesting problem.. When viewing 480i OTA material I sometimes see a red shadow to the left of bright objects. This can really be seen when viewing a face. The the left side of the face almost outlining it I see a red shadow. It's almost like the convergence is off but it isn't. I have done a service mode convergence and it is good. Viewing DVD's (480i via component) on the same tv does not show this problem. It seems to stem from the E* 6000 receiver. I can rule out cables as I use the same cable for the E* as my DVD player. I have not watched much true HD material so I can't say if the anomaly exists when viewing that. The TV is a Sony 53-HS10. Anybody have any ideas what this could be??
 

·
Registered
Joined
·
332 Posts
I have a similar problem, but under different circumstances. I have a Dish 6000 with the OTA cartridge. I find the color intensity is too high in HD mode, not SD mode. The left side of some objects do have the red that you're talking about. I find that if I set the color intensity down about 10 that it helps the problem. Beyond that, I have a Sony 400Q projector. It seems to have a red fringing problem, also. It is most noticeable on the tonight show when Jay Leno wears a white shirt. His collar has a definite red band on the left that increases when he moves to the right of the screen. I've worked with the red gain and bias to no avail. I'm now trying to crank up the blue and green gain. That seems to help. It's fortunate that I have several memories to work with the settings.


Chuck Davis
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top