AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
497 Posts
Discussion Starter #1
I have a B&K Ref 30 that "pops" when I change channels on my Sony HD100. It mostly happens when I am changing channels from or through the HBO series (501-509). If I switch Dolby Digital off in the HD100 menu, the popping goes away. I only use a digital connection from the HD100 to the Ref 30 (optical).


I get the same popping occasionally on DVDs. Never during a movie playback, but occasionally in menus.


The popping also occurs on the Avia DVD as the audio level calibration tests switch from one channel to the next. It's one pop right before the pink noise starts for that channel.


Again with my DVD, I only have the digital (coax) hookup used.


Is anyone experiencing this?
 

·
Registered
Joined
·
7,335 Posts
This usually indicates digital lock is lost, and this is a noise burst out of the processor as it loses lock.


I've had it happen on other processors as well.


Regards,
 

·
Registered
Joined
·
263 Posts
I am experiencing those pops, but with a JBL Studio Series.

It also happens when I increase or decrease the volume. (fast up and down)


Is this a matter of receiver quality ?



Thanks


camoura
 

·
Registered
Joined
·
407 Posts
joe,


I obsevered such a popping on the AVM-20 when skipping chapters on certain DVDs. Sonic Fronitiers incorporated recent bug-fix code from Motorola into their latest software revision for the AVM-20 (1.10) and that fixed the issue completly.


One can't assume it's the same issue but both peices are Motorola based...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top