AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
522 Posts
Discussion Starter · #1 ·
I've recently purchased a Binaura B102AC Single Unit surround sound system for the bedroom and am quite pleased with it. However, I seem to be experiencing a problem with my Tivo remote conflicting with the Binaura.


It appears that the Binaura is responding to commands sent via the Tivo remote (this also applies to my universal remote with Tivo commands). For example, if I adjust the volume on the Binaura and then hit any button on the Tivo remote, the Binaura increments its volume in response to the command by a seemingly random amount.


I have tried this with my URC-200 with Tivo commands and the Binaura also responds. The Tivo does not appear to respond to the Binaura remote though.


Thus, it appears there is some sort of conflict with the Binaura and Tivo remotes. Has anyone else has a similar experience? If so, how did you overcome it?


Thanks,

Mark
 

·
Registered
Joined
·
1,865 Posts
Never heard Binaura, but tivos have conflicted with other components, Zenith tv's. The remedy in that case was to change the remote address of the tivo, off of "0", to one from 1-9. If it works, you'll have to teach the urc-200 all the Tivo commands, since it only has a code for address "0". See this post.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #4 ·
I tried switching the remote code on the Tivo from 0 (none) through 9, but it still seems to control my other device. Any more suggestions?


Thanks,

Mark
 

·
Registered
Joined
·
1,865 Posts
Only thing is to switch to an addressable RF remote system like the MX-350/MRF-250 combination. And ditch the peanut remote all together. Sorry that's all I have to give.
 

·
Registered
Joined
·
522 Posts
Discussion Starter · #6 ·
Thanks for the help. Not sure if I'm willing to spend more money on this thing.


Take care,

Mark
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top