AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
hello again. for the past month or so, my UTV (RCA DWD490RE) remote will not hold onto the TV mapping I set for it. not the biggest problem in the world, but wondering if there is anything I can do to help it.

basically after i issue some UTV command, like hitting my shows button or something, I'll loose the capability to control the TV (like volume). after that I have to hold down TV and enter 1002 (for my sony TV) and then i'm back to normal until I do another UTV command.

any thoughts on what's up with that? this UTV/remote is a lot newer than my other one, only about 6 months old.

thanks again for any suggestions. you guys have been a HUGE help to me for all issues in the past.

take care, marc
 

·
Registered
Joined
·
118 Posts
I have the same problem with the remote on my RCA satellite receiver. It's a similar remote. Changing the batteries does not seem to fix the problem.
 

·
Registered
Joined
·
354 Posts
Try removing batteries from remote. Hold down button 1 (can be any button) for about a minute.


Insert fresh batteries.


This often works.
 

·
Registered
Joined
·
118 Posts
I followed your suggestion, but too soon to tell. If it works, I'll once again be grateful for the advice available on this forum.
 

·
Registered
Joined
·
118 Posts
Well, I'm happy to report that Watching's suggestion works. The settings are retained, and I'm once again able to control my remote control. Not that I'm a control freak or anything.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top