AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
I just bought a Showstopper. The remote was working, now it will not control the showstopper. It does still work the TV and VCR so there is not a problem with the battery, or IR transmitter.



Thanks,

Ben
 

·
Registered
Joined
·
4,612 Posts
The replay remote is programmable. You might accidentally have disabled the replay code in the remote. Perform the "Disable....code" steps and then follow the "Restore code" steps. If the restore code step takes you will see the LED blink twice meaning it accepted the 0-0-0-1 code and the remote should work the replay.

For more information on replay remote codes visit http://www.hifi-remote.com/ofa/manua...Replay#OEM-977



Disable the Replay codes

You can use the following procedure to temporarily disable the Replay codes so that you can use the 992 function to copy the audio device key to another device key.

1- PRESS and HOLD the SETUP button until the red LED flashes

twice, then RELEASE.

2- Type 9 - 7 - 7, the LED will flash four times.





Restore the Replay codes

You can use the following procedure to restore the Replay codes. On some remotes certain buttons may be swapped when the codes are restored, if this is the case, use the 994 command to move them to their proper location.

1- PRESS the Replay device button - RELEASE

2- PRESS and HOLD the SETUP button until the red LED flashes

twice, then RELEASE.

3- PRESS 9 - 8 - 7, the LED will flash two times.

4- PRESS 0 - 0 - 0 - 1, the LED will flash two times.


On rare occasion the replay has exhibited failure to respond to remote control even when the remote was not at fault. In these instances hold the power button in on the replay until the power light comes back on (approx 10 seconds). This reboots the replay and refreshes the memory. If that fails unplug the unit (only after you turn off the power button and hear the hard disk stop spinning) and allow 1 or 2 hours for the unit to rest. Then plug in and test for remote control operation.
 

·
Registered
Joined
·
2,584 Posts
Quote:
Originally posted by bhorrell
Where is the FAQ
I was about to say "look up at the top of the forum screen and you'll see the link..." but when I looked, there was nothing there. I guess when they switched over to the new server and new format, they lost the link to the faq. Anyway, it's at http://www.replaytvfaq.com


You should spend a fair bit of time looking at all of the faq, because it has tons of extremely helpful undocumented tips!


By the way, the faq to which the first response referred was http://replayfaq.reidpix.com/faq.asp?id=92
 

·
Registered
Joined
·
2,584 Posts
Customer support didn't even know about restoring remote codes? Amazing.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top