AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter · #1 ·
OK, so I read the FAQ entry that says the activation is tied to the HW not the drive so I should be able to replace the drive without affecting the activation...


But, I replaced my 4580 drive with a 300. Got it imaged, patched, and it boots. However, anything I do brings up the activation required screen. Which has a key, and an "ok" button. OK takes me back out to the main 3 choice menu from whence I came.


When I go to the web to activate it, it says it's already activated. I'll call support tomorrow, but what are they going to have me do? I can't even set the network parameters because "menu" takes me to activation required.


Is there some magic key sequence that's going to let me enter an activation key of some kind?


What's going to get me out of this??

Thanks
 

·
Registered
Joined
·
8,103 Posts
The lifetime s.ubscription is tied to the motherboard. However, after you replace a harddrive the replaytv needs to connect to the mothership before the activation screen goes away



type 243-zones

then connect to the mothership


Do it now.

Then watch TV.
 

·
Registered
Joined
·
195 Posts
Discussion Starter · #3 ·
Thanks. I figured that out from another post. Unfortunately, I have some problem where my wireless bridge that it's attached to somehow gets set as the gateway, rather than my real gateway, so it can't connect.


After getting no connect through 243-zones, I did a reset with 382-zones. The network autoconfig keeps putting the gateway in a 192.168.1.4 (bridge) instead of 192.168.1.1 (router.)


I'm pretty sure that last time I did this, I had to move it and the tv, closer to my PC so I can hardwire it (where it should get the right gateway), get past the initial connect and then set it up once I can get to the manual settings.


Thanks though. Any other hints, like how to get straight to the manual network config?
 

·
Registered
Joined
·
2,556 Posts
Bridges should be set to static and their DHCP servers off. Only the router should supply DHCP and be the gateway.
 

·
Registered
Joined
·
195 Posts
Discussion Starter · #6 ·
adone36 had the key, which I had just figured out. Turns out I was using yet another device as a dhcp server (it wasn't the bridge, that was .3) so that I could have reserved dynamic addresses, as my linksys doesn't support it.


Of course now I can't remember why I wanted reserved dynamic addresses in the first place although I seem to remember there was a bug with static addresses in the 4000 or 4500 series.


Anyway, I turned off the extra dhcp, got everything going to the correct router. It's on the network and connecting now. I guess I can try to figure out why I had it that way in the morning.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top