AVS Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hello. Wondering if anyone can help me. Have had an Infocus 5700 for a few months. Lamp is at 200 hours of use currently. This past week I've started getting a "Replace Lamp" message. Happens once the projector has been on 3 1/2-4 hours. Happened once before at about 100 hours but not again until now. If I turn it off then back on, the message is gone until another 3-4 hours. Also unplugged it without permanent resolution. No LED's blinking funny to indicate overheating or other problems. Other than the message, seems to be functioning properly. Any suggestions, thoughts, or solutions? Thank you!


BTW, except for the above, have been very pleased with the projector.
 

·
Registered
Joined
·
3,102 Posts
call infocus and see if you can get a replacement lamp under the warranty.


Or try unseating and reseating the lamp.
 

·
Registered
Joined
·
1,476 Posts
I had the same problem and am getting a replacement lamp (the warrantee is 6 mo/500 hrs). Bob Williams posted at one point about a batch of bulbs getting through QA that cause the voltage to drop, or something, and he recommended getting it replaced.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #5 ·
Thanks! Will try reseating the bulb and then call my IF dealer if that doesn't work. Appreciate the help and will let you know when all is resolved.
 

·
Banned
Joined
·
9,999 Posts
If reseating the lamp doesn't work, take the lamp out and put into the dishwasher for a heavy washing. The projector, not the lamp.


DISCLAIMER: anyone who thinks I'm serious needs to get some street sense.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #7 ·
Tried reseating without success. Called my IF dealer and he confirmed the defective lamp issue noted by Innova. IF is sending out a new bulb. Apparently the same thing happened with some 7200 units as well. I guess they use the same lamp. Anyway, thanks again for the help.

BTW, WanMan, I would have taken your advice but my dishwasher was already full of DVD players I was cleaning ;)
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #8 ·
Just found out there's a 3-4 week wait time on a new bulb from IF! Ouch! I guess there are quite a few problematic bulbs out there.:eek:
 

·
Registered
Joined
·
67 Posts
INNOVA, how many hours were on your bulb before you ran into problems? I've got 69 hrs. on mine and am now wondering if and when I'll be getting a surprise.
 

·
Registered
Joined
·
1,476 Posts
It first happened at 200. I now have 400+ hours, still on the same bulb (the dealer forgot to order it for a while :).


The it has acted up 3 times during that period, so it's kind of an on and off situation.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #11 ·
Just a quick update. Got my replacement lamp and everything is back to normal. Back to movie watching goodness!
 

·
Registered
Joined
·
1,476 Posts
I also received my replacement lamp (511 hours total on the old lamp). Only about 3 hours on it the new one, but so far, so good.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top