AVS Forum banner

21 - 22 of 22 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter #21
Very helpful Doc. ... although I miss living where lightening strikes are frequent (front range, Colorado). I once saw the same tree get struck twice, almost exactly a year apart (in Florissant CO). The first time I was close enough for my soaking wet hair to be affected, the second it came down the tree, and jumped to a cement foundation of (Red Cloud Cabin, all the tents/cabins there were named after 14,000 foot peaks) and blew a hole through a cinderblock.

The good ole days.

I had a Ceton PCIe tuner (I think it was 4) but between that crappy dongle and the heat in my Silverstone 3x120mm fan case and stock cpu fan... when the HDHR went on sale for 79 or 89 bucks in 2013 or 14 I bought 2. Despite its hassles it was a major improvement from the ATI S tuners I had from 08-12... two tuners, 3 TVs.

I need to figure out the streaming/4k thing (My 1080p TV's are 12 years old but work just fine). I watch a little Prime and a little Netflix, but I hate the interfaces I have (keyboard, mouse). I'm sure it gets better, I saw 'video capture' hardware today. Had to look away... can't open that can of worms until I finish my Christmas shoplifting.
 

·
Registered
Joined
·
15,001 Posts
Interesting... I just tried to copy a DRM file and run on the newly handbraked Pentium Win10 machine. No go, grey preview only.

So, I went back to the Shameless I did the other day on my win7 box... saved to pathway C://Users/i5/Videos (still the default save location in HB).

Videos is no longer there, My Videos is there and I can't find Videos, but the free space on C indicates that 1.6 GB file is there somewhere.

Anyway, I tried the same thing with an episode of Billions (too kinky for me) on the Win7 box, same thing, no go, log stops writing, it finds a problem preview screen only shows grey. Trying to play on Win10 in Media Player just shows the default 'blue note' screen...plays, but no sound or video.

No problem with wife's recordings of Rachael Ray (she not important enough to Copy Protect).

I'm baffled by the disappearance of Videos (and yes, I'm showing hidden folders). I hate Windows. I know it is some bone headed mistake I'm doing as I don't normally work in a Win Environment other than to attach to Unix boxes, but, now I am SOL as everyone stated, my brilliant idea is moronic.
FWIW, I use the free utility named Everything to find lost files. (Too often I accidently drag files into the wrong folder.). It builds its own index of all of the files on all connected disks. That goes fairly quickly since Windows has already done it. There are several similar utilities available.

 
21 - 22 of 22 Posts
Top