AVS Forum banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
2,584 Posts
Discussion Starter · #1 ·
My daily Replay service connection failed yesterday on my Replay 4000. So last night, and then again this morning (several times), I did a 243-zones manual net connect. Each time, it gets through to the end but then gives me the old message about trouble getting info from the service, try again later.


Is anyone else seeing this now? Is the service down now, or is it my network/router/dsl setup (which seems to be working but a bit slower than normal - thanks, Verizon).
 

·
Registered
Joined
·
2,544 Posts
I've been able to get to 80% combining data and then it gives the error. A few other people have said they're having similar problems. jtl even pointed out a line in the code that it seems to be failing on.


As the guide is updating fine and its the weekend, its entirely possible that it will keep failing till at least monday.
 

·
Registered
Joined
·
1,448 Posts
The failure I'm seeing is on the next to last step, right before it logs out. I wouldn't worry overly about it.
 

·
Registered
Joined
·
246 Posts
My Showstopper has failed every weekend for the past month.This time it quit Sat.afternoon.I went through the 243 zones countless times before it finally connected. Glad(but MAD) to see I'm not the only one having problems.
 

·
Registered
Joined
·
28 Posts
Yea, I've gotten 2 connection failure messages on my Replay 4080 in the past week, got one last night. Just now I did a net connect and it downloaded the new software but hung at the end, I suspect it probably was waiting for the current recording to stop or something so I canceled it and started it again. Still hanging at "Getting New ReplayTV Software 100% done" hopefully it will finish soon.


I also noticed a "Downloading new phone numbers" message flash by, not sure if that was there before or not.


(Update) It finally finished and I rebooted, 411 zones now says "Version: 520411190...Built on May 24 2002 at 10:41:39"


I fired up SwapDV real fast and I'm transfering a copy of Futurama to my PC so that part still seems to work ok. I think there was some speculation that the new update would break SwapDV.


Everything else looks normal to me, I didnt see any options to use the Modem to connect. There is a new thing (i think) in the setup menu for SBs Privacy Policy.
 

·
Registered
Joined
·
1,448 Posts
Well HUH. Color me confused. Now I'm doubly wondering what version the 4500s have.
 

·
Registered
Joined
·
675 Posts
On my 4320 for the past weveral days ago I got a failed message about bad dowload too some thing about error xxa6000b and since I got a failed 243 net connect after it get done. I notice it doesn't say anything about checking for software.
 

·
Registered
Joined
·
3,686 Posts
Just force connected both boxes (4040, 4080). Both got new software. Downloaded faster than crap, sat for 5 minutes (on both) at the 99% done from downloading the new software, gave me a 3 minute countdown to reboot, followed by reboot.


Only question I gots is that when it gives the 3 minute countdown, it says recording/playback will be interrupted for 2 minutes. Problem is that neither of my units have ever rebooted in less than 4 minutes, and this time was certainly no exception.


I s'pose were I a humor impaired partisan of ToB, I'd be screaming bloody murder right now, but as it is, the 4040's rebooting and the 4080's showing the new software load...


I s'pose I'd be happy if it gave us any new features, but I'm betting it gives SB more features.


Here's hoping for a bug fix or two, though.
 

·
Registered
Joined
·
2,544 Posts
So strange.


Mine updated via forced net connect, has the new version info in 411 zones, but didn't reboot at all. No message that it was going to reboot, no countdown to reboot, no mention that it needed a reboot.
 

·
Registered
Joined
·
675 Posts
UPdate on my post. I tried the net connect a few minutes ago and it download OK ang got software upgrade too. I got the message and condown to reboot too.


I didn't notice any change. I look thru setup and couldn't find anything bout modem or phone number so I guess this is not that upgrade.:)
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top