AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I recently upgraded to a Replay 5080 from a dead Panasonic ShowStopper. The 5080 uses my DirecTV receiver to select the channel via the serial port (just as the Panasonic did). Almost 90% of the time, with the 5080, the satellite's channel display pops up and stays there for the entire recorded show. I have to find the satellite's remote and hit "Exit" to make the display disappear. Pretty annoying. It seems like the Replay is selecting channels that do not exist (that causes the popup) then it's there until I get rid of it. Has anyone else seen this problem or have any ideas on what could be causing it?
 

·
Registered
Joined
·
8,143 Posts
You are seeing the channel and show banner from the directv box display through the entire show? That's really odd.


What's the brand and model?


Just out of curiousity if you use the IR blaster do you have the same results?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Quote:
You are seeing the channel and show banner from the directv box display through the entire show? That's really odd.
You're telling me... :mad:

Quote:
What's the brand and model?
Sony SAT-A65

Quote:
Just out of curiousity if you use the IR blaster do you have the same results?
I was hoping not to have to try that, but it looks like that would be a good thing to do.
 

·
Registered
Joined
·
436 Posts
I have been using a 5080 connected to a Sony SAT-A65 with the serial cable for nearly a year now. It changes to the correct DirecTV channel 100% of the time. I have never seen any problems like you are having.


I originally used the IR blaster to the Sony and found it to be not too reliable.


The serial connection has worked flawlessly.
 

·
Registered
Joined
·
2,591 Posts
Yeah, use the serial connection, it's a 1000 times better than using the IR Blaster. Unless it's an A65A which doesn't have the port.
 

·
Registered
Joined
·
8,143 Posts
I've got two B2's and one A2, but no A65, all other sony receivers I have (four of them) work fine with the serial connection.


I'd suggest swapping the serial cable. It's a standard serial cable (without crossover).


Try the IR blaster and see what that give.


Another thing you can do is Connect a PC's serial port to the ReplayTV. Then have the PC capture the output from the replay. Using hyperterm configure a connection for 8-n-1. Send me the capture, I'm curious if anything strange is sent.


I'm curious about the IR blaster, and if you change by hand everything is fine, right?


Lastly there are applications for the PC that you can use to remote control your DSS reciever. You could use the PC to try and change channels and see how that works.


There isn't some dumb preference for displaying that information is there? The display button on the dss remote does the same as exit to dismiss the banner, right?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
Quote:
I'd suggest swapping the serial cable. It's a standard serial cable (without crossover).
I'll try a new serial cable - I did just use the one that was already connected to the ShowStopper when I hooked up the 5080. Maybe there's something wrong with that cable.

Quote:
Another thing you can do is Connect a PC's serial port to the ReplayTV. Then have the PC capture the output from the replay. Using hyperterm configure a connection for 8-n-1. Send me the capture, I'm curious if anything strange is sent.
If I can't get this thing working I'll try that and send it to you.

Quote:
There isn't some dumb preference for displaying that information is there? The display button on the dss remote does the same as exit to dismiss the banner, right?
Man, I hope not. I went through all the preferences when this first started happening. I didn't see anything. I'll go through the settings again - and if it is I'll feel like such a moron :)


Thanks for all your input ...
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top