AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
OK, this is a strange one, so I figured I'd ask for suggestions. I'm not claiming that Replay is screwing something up here -- it's just that it's sort of the only common denominator.


I've got two DishTV receivers (DP301s, the simplest). One feeds my entertainment system directly, the other one plugs into my ReplayTV 3030.


The one that plugs into my RTV has had problems where every once in a while, it decides it's lost all authorization to see all channels. Resetting it (taking the smartcard out, waiting a minute, and putting it in) clears the problem up, but obviously while it's unauthorized, it's recording black space -- not so good.


Well, OK, so I have a bum receiver. Get it replaced and ... SAME PROBLEM. Heck, it's happening every other day now. Meanwhile, the other receiver I have is rock solid -- never a problem at all.


Switch them so the rock-solid one is connected to the RTV and presto -- problems with this one and authorization.


Has anyone ever heard of a problem like this?


-roy
 

·
Registered
Joined
·
8,144 Posts
Wow, no. This is very strange, because the authorization is all on the card, the card can't easily be written to. If the card is getting wiped I'd suspect the whole card flash is lost. Maybe becaue of a short or grouding issue. Is your dish grounded?


Couple of questions...


First are the two directv receivers in the same location? Did the cabling make the switch?


Second, do you have cableTV running into the replay too? If so is the cable multiplexed into the dss signal coming to the replay. The reason I ask is this... Some diplexors don't have a built in DC-Block and you must make sure you do have a dc-block on the diplexor. If not I've seen problems with my sony reciever where it reports a short is detected and stops working. I'm curious if this might be the same thing. I had different diplexors in different rooms and some older terks had the dc-block built in, the new ones don't.


Nother suggestion... try swapping all the cable from the "good location" with the bad one. Also you might try swapping the jacks used on the back of the replay (they are tied together, but something strange is happening)
 

·
Registered
Joined
·
5,119 Posts
Quote:
Originally posted by rrapoport
...Switch them so the rock-solid one is connected to the RTV and presto -- problems with this one and authorization.


Has anyone ever heard of a problem like this?
I don't see how the 3030 would be causing this. Have you tried switching the sat feeds on the LNB? Or you might try temporarily moving 3030 to the other location to see if that "moves the problem."


I'd almost suspect something environmental might be affecting the card or related components. Or something power or ground related. Does it still loose authorization if you leave the phone line to the DP301 in question unplugged?
 

·
Registered
Joined
·
912 Posts
I'm throwing out a wild guess here, but the Dish receivers have a 'feature' that gets them stuck on the "Unsubscribed Channel" screen if you tune to an unsubscribed channel. Once it is there, the replay will be unable to change the channel again unless you manually use the Channel-Up or Channel-Down buttons on the Dish remote control to clear the error screen. Could this explain what you see?
 

·
Registered
Joined
·
90 Posts
Another wild guess -- is the Replay unit sitting directly on top of the Dish receiver? I had a Dish receiver start to flake out like this, and it turned out to be a failing power supply, probably caused by excessive heat.

--Mark
 

·
Registered
Joined
·
261 Posts
The DP301 connected to the 3030 stays powered on all of the time, right? Does the other 301 get turned off an on frequently? Maybe restarting it is keeping it "sane." (FWIW, The Dish Network receivers only download new code when powered off.)


Other than this unhelpful guess, I think that the interference thing is the best suggestion so far. Try separating the units for a while and see what happens (or doesn't).
 

·
Registered
Joined
·
582 Posts
If you are still having the "Authorization" problems do as JeffD said ... swap the cables at your SW21 switches. A bad LNB or cable can be the problem and this sounds like the only other possible source for your authorization problem.


The problem of crappy channel change is different.
 

·
Registered
Joined
·
240 Posts
Here's my guess. Maybe the channel changes are not going as they're supposed to, and you're being tuned to an unsubscribed channel.


When this happens are you saying that using the Dish remote you cannot tune to any channels until you reset the reciever?
 

·
Registered
Joined
·
31 Posts
I've been seeing weird hiccups on my DP301 this past week too. (but no loss of authorization like you). I'm guessing that there's a problem in the Echostar datastream or uplink that's causing havoc with receivers.


You should check the Dish message boards and see if there's any wackiness or pirate countermeasures going on this month.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #12 ·
FlipFlop and JeepGeek: THANK YOU SO MUCH. Sorry for yelling. I kept trying to change channels using the ReplayTV once I got on 'unsubscribe', but of course even channel-UP/channel-DOWN aren't 'cUP/cDOWN' as far as the Dish sees it -- the Replay sends a channel number.


Once I actually tried to use the Dish remote I found that, in fact, as you pointed out, I didn't lose authorization -- I was just stuck on an unauthorized channel. So I've got to audit my channels and see which channel I think I have that I don't.


Again, thank you so much!! That take a major load off my shoulders.


-roy
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top