AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I have the 5040 Replay upgraded to a 200MB Maxtor 8MB cache drive. All was going well since the upgrade in January until this month. Now, when I attempt to play certain recorded shows, the Replay locks up. It is not the same shows every time. But the only way to un-freeze the machine is to perform a soft re-boot (holding the power button down). If I then try to play the same show, it will lock up again.


I have read that the Maxtor may be bad... but why would it work so well for 3 months and then up and crash. What solutions have y'all tried? I hate to reformat and lose the 100+ hours of programing. And it would take weeks to pull all the shows off with DVArchive. If this my only option?


Thanks for any help.


JBW
 

·
Registered
Joined
·
9,578 Posts
I don't remember many folks saying the actual drive was bad. Infinite

reboot is usually caused by filesystem corruption. I was under the

impression freezing on playback was likely due to glitches in encoding

and there were some ways you could jump over the glitches that would

sometimes work.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
More information on locking up:


Certain shows recorded on the replay will not play when selected. Instead, the replay locks up and requires reboot. I tried to pull one of the culprit shows off the DVR with DVArchive and the file will not play also. So, I am thinking it is a problem with how the show was recorded.


Other shows do fine, and it is not every show in a channel either. It seems totally random which show does not record in a playable format. I was thinking this might be a bad sector on the disk drive. I have not yet removed the drive to scan it though.


Does any one know what the 243-Zones repartition option does to the disk. I assume it too will erase everything from the drive?


Any more help out there?
 

·
Registered
Joined
·
116 Posts
Well... that certainly sounds like the same bug we have been seeing. How much free space is left on your drive (to check this do a pause on live tv; small number=full drive)?


It isn't really locked up - if you let it sit long enough it will eventually start playing the program (but will be some time into it, like 15, 30 or 45 minutes). Turn the position meter on and you will see it stepping through the bad video at the start). Once a unit starts doing this, it seems to continue randomly messing up new recordings.


The only way anyone has "fixed" this (other than a factory reset) is to dump all the bad shows as wells as 8-10 hours (at least) of other shows, all at once. This has given relief to everyone who has experienced this problem. Once the unit stops messing up new recordings, it is safe to let it run at 100% capacity again (until it happens again...). It seems to be triggered by recording a "longer than normal" event when the drive is full.


I seem to recall that the "repartition" function does nothing.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top