AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a REPLAYTV 5040 and about 2 weeks ago it began locking up. Out of nowhere, the video will freeze. The only way to get out of the freeze is to hold in the power button for 10 seconds to reset. From that, its random as to when it will lock up again - but usually several times a day.


I have tried many things to fix this. I called ReplayTV Customer Support several times, and they always have me do little stupid things: Disable *70 before my dial in number, change my dial in location... etc. Even though the unit locks up during use, and not calling in. STILL locks up.


I then did a factory reset, re-setup the whole unit, and it STILL locks up. I refuse to RMA th eunit, because I have read message after message where people RMA their 50xx's only to get back a new unit that does the same thing.


This is VERY fustrating. Why am I starting to think I should have went TIVO?
 

·
Premium Member
Joined
·
4,316 Posts
Are you leaving it on (blue light on) for a long period of time? That seems to increase the likelihood of lockups. In any case, the next release (5.1, in beta now, from what I hear) is supposed to help with lockup issues. I'd wait for that.


As for the DNNA support folks, they were reading the 'modem lockup' page, obviously.
 

·
Registered
Joined
·
18 Posts
Maybe the Replay folks were trying to get the latest software to your machine (110). Which version do you have. Whenever not in use, turn replay tv Off (Sleep mode). When ever it causes trouble, try changing channel, do not fill the hard drive. Wait for approx 10 more days to get software 5.1.

Come back to this place to thank me. :) ;)
 

·
Registered
Joined
·
95 Posts
I'm having the same problem with one of the three Replays I have. I hear that it is a buffer issue when the unit is left on? I'm not exactly sure. I'm going to wait and see if it will be cured with the new software release. Let's hope that it is soon now that the new TV season is here.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I called replay 3 times on the issue. Once they had me try little things (change my phone number, etc.) No Luck. The second time they started talking RMA, and I refused. The third time we got into a discussion about release 5.1, and he said it will be released in anywhere from a few days to a few weeks. He did say that it could fix stuttering, lock ups, and slow channel changes. So, we will see. If not, then its RMA time!

Quote:
Originally posted by Cocapepsi
Maybe the Replay folks were trying to get the latest software to your machine (110). Which version do you have. Whenever not in use, turn replay tv Off (Sleep mode). When ever it causes trouble, try changing channel, do not fill the hard drive. Wait for approx 10 more days to get software 5.1.

Come back to this place to thank me. :) ;)
 

·
Registered
Joined
·
30 Posts
I was suffering badly from the stuttering/lockup problem for the first couple of weeks I owned my 5060. The unit was locking almost every night.

It was connecting via broadband, I had no myreplay.com account, I used the standard screensaver (no photo partition) and I had build 110.


It got drastically better (only 2 instances in last six weeks) after I tried three things.


1) I filled the hard-drive (then deleted it all) in an attempt to map bad HD sectors.


2) I changed from static IP to DHCP network

(someone mentioned that static IP could be a problem during nightly connects)


3) I started recording at least a couple of programs per day (I think "JustMike" mentioned somewhere that going to "record" resets the live TV buffer problem just as good as turning off live TV buffering).

(as a new unit with lock-up problems I didn't bother setting it to record shows initially)


I suspect that, for me, #2 or #3 was the trick.

I have tried hard to force it to hang (leaving the live buffering on for days on end), without, err, "success".


Perhaps you could try setting a couple of theme channels to record some rubbish once or twice a day?


Maybe this will help, maybe I was just lucky, hopefully 5.1 will end this pointless speculation!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Well.. i tried it all. I finally threw my hands up and called reply. They wanted to RMA, and I refused. I finally got into a 5.1 software discussion with them, and then sent me the 5.1 software the other night, and it hasnt locked up in three days. Im keeping my fingers crossed, but 5.1 seems to work.
 

·
Registered
Joined
·
95 Posts
I have one unit that I can't even leave on for more than an hour without it locking up. I hope I have the same luck as you when I get 5.1
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Whatever you do, dont do an RMA until they release the 5.1. I hear it will be sometime in october. This is now day 4 or 5 with no lockups at all, and also no modem dial in issues (it was locking up there also.)


Dont ask me the reason: My 5.0 software was working fine for months. then all of a suddent he lockups came. I tired all the little tips and tricks, none worked: Pausing live tv for a few seconds, unsubscribe from myreplaytv, doing a system reset through the zones, deleting all my shows, etc, etc.. nothing worked EXCEPT 5.1


Im just keeping my fingers crossed that 5.1 fixes it for good and these issues dont creep back.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top