AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have 2 replaytv 5040's with lifetime activation. 1 has a 320gig hd and the other standard 40gig hd. Both were working well. I went out of town for a few days so powered down everything. When I booted back up upon returning, I noticed the 320gig hd was repeating itself approximately every 37 seconds. If you rewind and replay the double part, it would simply pixelate and move over that section. Since I have 2 5040's, I swapped the hard drives to see where the problem might be. The problem switched along with the 320gig hard drive, so it has to be that. Is there a way to fix the problem of doublespeak every 37 seconds (very irritating)? By the way, if I play previously recorded material, it plays fine. I can hear the hard drive working. Can you defrag a 5040 hd? By the way, I have powered down everything and attempted to repower several times. The problem remains. It also appears to pixelate more as time goes on.
 

·
Registered
Joined
·
1 Posts
I am not sure if you can defrag or otherwise repair a drive being used for a Replay TV. What you can do is reformat it, and that might help. Keep in mind that replay drives can get a lot of use, and you might want to consider replacing the drive.


To reformat the drive, transfer any of the shows you want to keep, over to DV Archive. Then, remove the drive, and hook it up to your desktop PC.


Perform a low level format, and that may go a LONG way toward re-invigorating your drive. Other than that, chuck it, and get a new drive. They are cheap these days, and Replay TV - even with five year old models floating around - is still the best hardware in town. Just wish they had stayed around long enough to design digital tuners into them.
 

·
Registered
Joined
·
291 Posts
You don't want to LLF the ReplayTV drive or it will become unusable in the Replay unless you re-image the drive with the ReplayTV software.
 
1 - 4 of 4 Posts
Top