AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Unfortunately, I asked a question concerning my replaytv 5040 in the section above. My 320gig hd keeps repeating a section approximately every 37 seconds. If you replay it, it simply pixelates and jumps over that part. I cannot watch live tv through the replaytv 5040 since it does this and is very irritating. I also cannot record any new shows since it will also have problems every 37 seconds. Old recorded shows are fine. How can I correct the problem?
 

·
Registered
Joined
·
4,612 Posts
I'm not aware of anything except the drive that could cause such a problem. I suspect the model hard drive you're using isn't compatible with the 5000 series. As I recall, some of the latest Seagate drives (excluding the DB35 series) would boot up normally, then would act up within 10 minutes of operation. You will find additional info here http://www.replaytvupgrade.com/drivecompatibility.htm
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
As I stated in the other note I posted in the wrong section, I am sure it was the maxtor 320 gig hard drive that gave me the problem, since when I swapped hard drives the problem cleared up (I have 2 replaytv 5040's). Since my query on this site, I believe the hard drive has since failed and will not boot up; I get the "please wait" screen and that is it. I bought the hard drive, with the replaytv image on it, on ebay a couple of years ago. So, looks like I will have to get another hard drive.
 
1 - 3 of 3 Posts
Top