AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I've got one of the earlier ReplayTVs - can't remember the model but it's about 3 years old. Anyway, it's been working fine up to now. Now, whenever I try to use it, the screen seems to be paused. The image is part of whatever was recording, I guess. None of the buttons on the remote work and the only thing I can do to get around it is to disconnect the power cable and then reconnect. The unit then starts up again with the 'please wait' message and then all's well again. I'm currently having to do this every day and, as well as being a pain, I may be damaging the unit.


Anyone know what the problem might be and how I might fix it? I know there's a hidden command to delete everything and refresh the partition (?). Would that be a good thing to try? I'm a bit afraid to do that though as it might mess up my lifetime service (I don't have to pay the monthly fee).


Thanks in advance for your help.


Jon


1x1_at_myway.com
 

·
Registered
Joined
·
4,612 Posts
Make sure the unit is out in the open so cool air can circulate through it.


777 zones is the factory reset. You will lose all recordings and must perform setup again. It's worth a shot.


The last thing is all hard drives have a limited life span. You are a year past when most have died. It may be time to replace it especially if you hear banging sounds coming from inside the unit.
 

·
Registered
Joined
·
1,292 Posts
Quote:
Originally posted by js3150
I'm a bit afraid to do that though as it might mess up my lifetime service (I don't have to pay the monthly fee).
FYI: Those units come from the factory with lifetime service... there is no danger of "losing" the guide service by reimaging the HDD, resetting factory defaults, etc.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Actually, with the price of drives being so low, I might consider replacing mine. I've replaced hard drives in my computers before, so I'm guessing it's a similar procedure in the Replay. My only question is do I have to do anything once the new drive is in there? Is the ReplayTV O/S (firmware?) stored on the disk or is it in ROM? I'm googling for some info right now, but if anyone can point me to a site detailing the procedure, please let me know.


Thanks again.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top